Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Random TLB miss
#1
Playing Ar tonelico 2. Got this
Code:
(EE pc:001932C4) TLB Miss, addr=0x0 [load]
(EE pc:00365D28) TLB Miss, addr=0x0 [load]
(EE pc:00365E0C) TLB Miss, addr=0x0 [load]
(EE pc:001932C4) TLB Miss, addr=0x0 [load]
(EE pc:00365D28) TLB Miss, addr=0x0 [load]
(EE pc:00365E0C) TLB Miss, addr=0x0 [load]
(EE pc:001932C4) TLB Miss, addr=0x0 [load]
(EE pc:00365D28) TLB Miss, addr=0x0 [load]
(EE pc:00365E0C) TLB Miss, addr=0x0 [load]
(EE pc:001932C4) TLB Miss, addr=0x0 [load]
(EE pc:00365D28) TLB Miss, addr=0x0 [load]
(EE pc:00365E0C) TLB Miss, addr=0x0 [load]
(EE pc:001932C4) TLB Miss, addr=0x0 [load]
(EE pc:00365D28) TLB Miss, addr=0x0 [load]
(EE pc:00365E0C) TLB Miss, addr=0x0 [load]
(EE pc:001932C4) TLB Miss, addr=0x0 [load]
(EE pc:00365D28) TLB Miss, addr=0x0 [load]
(EE pc:00365E0C) TLB Miss, addr=0x0 [load]

Game continues playing. I only noticed this after I dropped out of fullscreen. Anyway, I reripped ISO and compared checksums - they match. Disc is unscratched.

What is a TLB miss anyway?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply

Sponsored links

#2
Maybe this. http://en.wikipedia.org/wiki/Translation...ide_buffer
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Very nice. +1 for that
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
it usual refers to bad rip or bad disc being ripped. other then using imgburn to rip i dont know
Reply
#5
But since I used imgburn as always, and got two rips with the exact same MD5 hash, I think it's highly likely the rips are good. And my disc is flawless.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
unless the game is crashing or haveing performance issues when it happen i dont think it would really mater. Im sure there are other reason for that error, but the most common is bad rip/disc and you kinda ruled that out
Reply
#7
Yeah, it performs fine. And I've done this same battle 10 times(optional boss battle) never seeing it before. I was just curious.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
calk it up to one of the mysterious errors? I honestly never see the error my self cause by anything but bad rip, that was always fixed by me re ripping it.
Reply
#9
There are a few games that will do it if you don't Boot->Full (Amplitude is one)

Bad cheat codes can do it as well.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
Sometimes wrong cheats will cause TLB errors. See the image of the #1 post below.
http://forums.pcsx2.net/Thread-About-the...cheat-code
Reply




Users browsing this thread: 1 Guest(s)