Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Random slowdowns and ToA problem
#1
Hello, I've lately been running Tales of the Abyss on 0.9.6 and I'm getting random slowdowns and running into a problem (will explain that later).

My computer is fairly decent and I'd expect to run ToA w/o problems, but I guess I was wrong, here's the specs and the configs:

Quote:Intel Quad Core Q6600
8 GB RAM
Window 7 Ultimate
ATI Radeon HD 4670

Quote:GSDx 890 (SSE3) 0.1.14
LilyPad 0.9.9
Linuz Iso CDVD 0.8.0
SPU2-X 1.1.0
(everything else is null)

Graphics:

D3D x10 (Hardware)
NLOOP Hack
Texture Filtering
Native

MTGS is on
Speeded up x1.5 (Can't use x2 or x3 or else it would freeze the game when SFX randomly turns off)
INTC Sync Hack is on

No Clamping
FLush to Zero and Denormals are Zero

I have those on and I still get some random lag during the game. Any suggestions?

As for the problem in ToA, just before you first fight Dist the Reaper, you get a new Core that you can use. If you were to go into your Ingame menu > Battle that game would completely stop allowing you to manuever (however the music still plays fine. You just can't move or select anything). I passed through it w/o looking into that tab, but later on in the game, it will still happen if you choose to select that tab. Is this a known glitch? If I need to get pictures, let me know and I'll at least get the items you receive and identify the tab that causes the problem.
Reply

Sponsored links

#2
Q6600 = 2.4ghz quad core. Many games will suffer from random slowdowns unless you have a 3.2ghz+ processor.

As for that glitch, usually glitches like that (input freeze without the game crashing) can usually be fixed by changing the round mode from default to one of the other options (try all of them)
[Image: 2748844.png]
Reply
#3
(12-04-2009, 02:13 AM)Koji Wrote: Q6600 = 2.4ghz quad core. Many games will suffer from random slowdowns unless you have a 3.2ghz+ processor.

As for that glitch, usually glitches like that (input freeze without the game crashing) can usually be fixed by changing the round mode from default to one of the other options (try all of them)

I currently have my processor OC'ed at 3.2 ghz and it still slows down randomly, That would mean that it still needs more power to stop those slowdowns? I don't really wanna push my CPU to 3.4 since the temps jump to 50-60C when I start playing...

I'll test the round mode in a few mins and see what comes out of it.
Reply
#4
Oh, doesn't the version of GDSX that comes with 9.6 still have that ATI bug? I forgot which revision fixed the ATI bug though. But, yeah, as far as I know, it's more of a GPU issue. So you don't have to worry about pushing that CPU higher.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#5
I just went ahead and pushed it to 3.4ghz since it would run faster. It didn't make much difference to the temps on my CPU so I'm glad and the game runs super smooth on everything that slowed down before on 3.2 ghz. As for the bug, I heard about it while reading here, but I haven't had any problems with it. The plugins I got from downloading the beta have worked extremely well so far.

As for the rounding, I had to change it to negative to make it work. Thanks for the solutions.
Reply
#6
You can also try using the latest beta of the emulator (revision 1888) which is a good 5-15% faster depending on the situation and may make it so you don't need to have it overclocked that high.
[Image: 2748844.png]
Reply
#7
Your slowdowns are most likely caused by the ATI slowdown bug present in GSdx versions prior to r1400 or so (yours is r890). The r1888 beta of GSdx should fix it -- unfortunately these new GSdx versions have severe 'ghosting' issues on TOTA so I doubt you'll be happy with it.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply




Users browsing this thread: 1 Guest(s)