Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Random stutter @ 60fps
#1
What i can only assume is that the internal emulator refresh rate is different to the desktop, my desktop marks out on Nvidia and CRU at 60hz, i am running Devil May Cry 3 and a few other US games at 60fps but every about 15 seconds i get a few seconds of stuttering.

Vsync is on, 60fps is fully maintained during this time, i get the same issue on ps1 emulation but not on Gamecube/Wii if i make a custom 30hz refresh rate or vsync to 60 on games that can,

I believ it is this because the stuttering is similar to having the framerate locked 60 vsync on a higher refresh rate
Reply

Sponsored links

#2
Are you using OpenGL in fullscreen...if yes,either use DX9/11 or try the latest beta where the OpenGL problem is fixed
Reply
#3
(04-01-2016, 06:31 AM)vsub Wrote: Are you using OpenGL in fullscreen...if yes,either use DX9/11 or try the latest beta where the OpenGL problem is fixed
Im using dx11 hardware.
I should include specs.

I7 6700 k @ stock
Gtx 980
16 gb ddr4

Emulators installed on 250gb ssd
Reply
#4
Do you enable windows aero? Did you somehow manually adjust the vsync?

Is the stuttering present in the fps/speed counter as well or do you only observe it in the graphics output?
Reply
#5
And did you try openGL in windows mode (fullscreen mode too) ? Just to be sure issue is VSYNC related.
Reply
#6
(04-01-2016, 06:00 AM)mxoagn Wrote: What i can only assume is that the internal emulator refresh rate is different to the desktop, my desktop marks out on Nvidia and CRU at 60hz, i am running Devil May Cry 3 and a few other US games at 60fps but every about 15 seconds i get a few seconds of stuttering.

Vsync is on, 60fps is fully maintained during this time, i get the same issue on ps1 emulation but not on Gamecube/Wii if i make a custom 30hz refresh rate or vsync to 60 on games that can,

I believ it is this because the stuttering is similar to having the framerate locked 60 vsync on a higher refresh rate
your video driver driver is out of date update to fix.
Reply




Users browsing this thread: 1 Guest(s)