Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Random zoom in bugg
#1
Hi i have some wierd bugg when using d3d internal resolution. it doesn't matter what resolution i use it's the same bugg. Some random zoom in to the left upper corner.i seen this bugg some where els a long time ago they said somthing about nvidia drivers doing it. but thats a long time ago and i havent seen any thing new on this topic so here it is. And i have tryed different versions of pcsx2. Is there any fix for this ?
And the game works fine in native

Random ZOOM [Image: mWvK0eF.png] Its super random takes from 1 min to 5 sec for it repeat itself
Normal [Image: 12ogO3X.jpg]
Setup
[Image: full]
http://postimg.org/image/68mktkrk9/full/
PC spec

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
Language: Swedish (Regional Setting: Swedish)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 11/09/12 13:17:53 Ver: 36.03
Processor: Intel® Core™ i7-2600K CPU @ 3.40GHz (8 CPUs), ~3.4GHz
Memory: 8192MB RAM
Available OS Memory: 8160MB RAM
Page File: 3639MB used, 12677MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode


---------------
Display Devices I have SLI btw 2 cards
---------------
Card name: NVIDIA GeForce GTX 660 Ti
Manufacturer: NVIDIA
Chip type: GeForce GTX 660 Ti
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1183&SUBSYS_36603842&REV_A1
Display Memory: 4038 MB
Dedicated Memory: 1989 MB
Shared Memory: 2048 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: LG TV
Monitor Id: GSM0001
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 9.18.0013.3165 (English)
Driver Version: 9.18.13.3165
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 10/23/2013 11:30:23, 18199872 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-52C3-11CF-AF57-6D161CC2C435}
Vendor ID: 0x10DE
Device ID: 0x1183
SubSys ID: 0x36603842
Revision ID: 0x00A1
Driver Strong Name: oem22.inf:NVIDIA_SetA_Devices.NTamd64.6.1Wackoection089:9.18.13.3165Tongue2ci\ven_10de&dev_1183
Rank Of Driver: 00E02001
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C
Reply

Sponsored links

#2
uninstall your nvidia driver and go back to 314.22. It's a driver bug and we don't know how to fix it. Turning vsync on in the emu makes it do it on mine, but it's fine otherwise, however some people just have the problem Sad
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(11-10-2013, 04:45 PM)refraction Wrote: uninstall your nvidia driver and go back to 314.22. It's a driver bug and we don't know how to fix it. Turning vsync on in the emu makes it do it on mine, but it's fine otherwise, however some people just have the problem Sad

Thx i gave that a try hope it works .
Reply




Users browsing this thread: 1 Guest(s)