Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet & Clank 3 or :up your arsenal crash on specific mission
#1
i normally run th egame pretty well it only crashes sometimes when im gonna buy armor but when i enter the mission: operation death valley: part 2:ambush in red rock valley i can start the mission and play for like 5 seconds it sometimes lasts more time sometimes less it dosen't really crash but it goes on stupidly low fps which makes it look like a literal slideshow and it goes on 0 to 6% speed it lets me pause but it takes forever to pause and if i click resume still haves the issues and when it "crashes" it goes into like this mountain texture and moves a bit and goes to other textures slowly please help me
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-21-2017, 06:39 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

ok i will
Reply
#4
(04-21-2017, 06:39 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

ok now something weird and different is happening it "crashes" for a few seconds then it teleports me to this place with water i can see the city but there's like an invisible roof that won't let me go up
Reply
#5
Logs....?
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#6
(04-22-2017, 10:01 AM)Ryudo Wrote: Logs....?

i was gonna put em until something different happened and it wasn't a crash it teleported my ship to the oceran and there was an invisible roof that wouldn't let me go meaning i cant't go to the part of the map that the mission takes place in do you still need the logs?
Reply
#7
would you still need the logs?
Reply
#8
ok thanks everyone for trying to help me i was able to fix it i put every setting on default and it's fixed
Reply




Users browsing this thread: 1 Guest(s)