Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet & Clank slowness, how can I speed up?
#1
Hello everyone, I'm a new user of this forum Smile

Trust me, I'm totally desperate!
I've been trying to set up my Ratchet & Clank for about 2 hours, but I still can't reach good performances.


It's not a problem of FPS, they are almost good, the problem is that every 5/6 seconds the game slows a little bit and then it is a little bit faster (you can see it from this video on youtube)

I'm not an expert with these settings, so I hope that someone finds the best configuration for my PC.

PC characteristics:

CPU: Intel Core i5-3470 CPU 3.20 GHz
RAM: 16 GB
VIDEO CARD: AMD Radeon 7800 HD (2 GB dedicated)
SYSTEM TYPE: 64 bit


And these are my settings atm (they are in italian, but it's still recognizable, sorry)
http://imgur.com/a/7rF7j
Reply

Sponsored links

#2
which version of pcsx2 are you using? if you are using the latest build or 1.4.0, make sure you play in hardware mode because software mode is always gonna be slower. Turn the VU cycling to the normal ps2 emotion engine and the EE cycle to -2 in Hacks. Then for game fixes, turn on timing hack and game hanging/freeze hack then in CW hacks in the plugin settings, the ones that mess with shadow problems so skipdraw to 1, alpha, alpha stencil and half pixel offset. that SHOULD fix most of your problems, emphasis on SHOULD because these are the settings I use for most of my games
Reply
#3
(01-31-2016, 10:18 PM)Taunter88 Wrote: which version of pcsx2 are you using? if you are using the latest build or 1.4.0, make sure you play in hardware mode because software mode is always gonna be slower. Turn the VU cycling to the normal ps2 emotion engine and the EE cycle to -2 in Hacks. Then for game fixes, turn on timing hack and game hanging/freeze hack then in CW hacks in the plugin settings, the ones that mess with shadow problems so skipdraw to 1, alpha, alpha stencil and half pixel offset. that SHOULD fix most of your problems, emphasis on SHOULD because these are the settings I use for most of my games

THANKS A LOT MAN!!!

You solved ALL my problems, the issue was with the version, I had the 1.2.1 but now with the 1.4.0 I could set EE Cycling to -2 and I could solve all the problems, thanks also for the suggest on the "game fixes".

The only thing is that with the hardware mode the texture problems persist, but I can play also with the software mode and it works as well

Thanks, another time.
Reply




Users browsing this thread: 1 Guest(s)