Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet: Deadlocked
#1
I did some searching and didn't see anyone with an issue quite like mine. I've got most things set to default, [Image: 6dz09.jpg]
[Image: 6dzoi.png]

[Image: 6dz1M.jpg]
Fps between 45 and 60 at all times, yet the game still lags or goes slow-mo as if I'm at 10-20 FPS. I was hoping for better config that'll help me run more smoothly or if I'm stuck with an imperfect emulation and will have to put up with occasional lag(?) spikes.

GeForce GTX 760 FTW 4GB
Intel Core i7-3820 Sandy Bridge-E 3.6GHz
8 gigs of RAM

Thanks in advance~
Reply

Sponsored links

#2
(01-08-2014, 08:42 AM)kasetion Wrote: I did some searching and didn't see anyone with an issue quite like mine. I've got most things set to default, [Image: 6dz09.jpg]
[Image: 6dzoi.png]

[Image: 6dz1M.jpg]
Fps between 45 and 60 at all times, yet the game still lags or goes slow-mo as if I'm at 10-20 FPS. I was hoping for better config that'll help me run more smoothly or if I'm stuck with an imperfect emulation and will have to put up with occasional lag(?) spikes.

GeForce GTX 760 FTW 4GB
Intel Core i7-3820 Sandy Bridge-E 3.6GHz
8 gigs of RAM

Thanks in advance~

It's most likely because you have Vu Cycle Stealing set to 2, Rather keep that setting off. It often causes false fps to show. You should definitely enable MTVU hack. If there are a lot of graphical problems in the game you might have to switch to software mode (F9) and set extra rendering threads to 3 or 4.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
This man above me has excellent advice, i suggest you follow it Smile 3 is an optimal number of extra render threads for you
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
I can confirm that vu cycle stealing will heavily slow down all of the Ratchet and Clank games. The EE cycle rate hack is the best way to get extra speed on Ratchet.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(01-08-2014, 12:41 PM)refraction Wrote: This man above me has excellent advice, i suggest you follow it Smile 3 is an optimal number of extra render threads for you

Thanks haha. So just to confirm setting it to 4 has no benefits regardless of cpu?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#6
nope because the emulator is on the main cpu core, thus you have 3 other cores free for rendering.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(01-08-2014, 04:41 PM)refraction Wrote: nope because the emulator is on the main cpu core, thus you have 3 other cores free for rendering.

Ahh I see, that's why it says extra. Thanks.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#8
I followed your advice and the framerate is still at 59, and seems to be running much more smoothy. Thanks much for the suggestions! Hopefully I'll be able to actually play the game now.
Reply
#9
(01-08-2014, 06:05 PM)kasetion Wrote: I followed your advice and the framerate is still at 59, and seems to be running much more smoothy. Thanks much for the suggestions! Hopefully I'll be able to actually play the game now.

I hope you get it working smoothly because Ratchet Deadlocked is amazing.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
its probably 59 because you have the frame limiter on, that's the speed it should eb running at ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)