Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet: Gladiator Bloom Problems
#1
The problem: There is far too much bloom while playing this game and I am completely stumped as to what to do as there are no threads about it I can find. The framerate hasn't been an issue so far.

PC Specs:
CPU: i5-3570k @ 3.4GHz
GPU: Sapphire ATI Radeon HD 7850
RAM: 16GB 1333MHz

PCSX2 1.0.0

Screenshots:
   
Configuration:
   
   
   
   
   
   

GSdx 5334 settings:
Renderer: Direct3D11 (Hardware)
Interlacing: Auto
Original PS2 Resolution: Yes
Shade Boost Enabled with no alterations to the settings
Texture Filtering Enabled
HW Hacks Enabled
With MSAA @ 16x
Skipdraw: 1
Alpha Enabled
Half-pixel Offset Enabled
Extra Rendering threads: 1
Edge anti-aliasing enabled

EDIT: This problem only happened recently when I started playing again, It was fine in September.

Thank you for any advice given Biggrin

Sponsored links

#2
From my understanding, the games with this engine need Software mode to play without graphical glitches. You could always mess around with HW hacks under the gsdx plugin config; i.e. Alpha hack, Skipdraw, etc.
#3
Yeah I messed around with HW hacks already but I haven't looked into switching Renderer types.

Yes Confirmed I switched the graphics to Software Mode and now it works much better and I still pull around 50-60 fps. Thank you very much. This thread can be closed or locked or whatever you guys do.




Users browsing this thread: 1 Guest(s)