Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet and Clank 1
#1
Ay dudes, I just got Ratchet and Clank for the emu, and it opens up just fine, however when I get to the 
"New Game 
Load Game
Options"
it just puts me back  to the press start at the beginning. It also appears to be running at twice the normal speed.
Thanks for any help, John!
Reply

Sponsored links

#2
mind posting screenshots of all of your settings?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(03-26-2017, 07:09 AM)Nobbs66 Wrote: mind posting screenshots of all of your settings?

Of my config? If so for what?
Reply
#4
[Image: all]Here ya go, is that enough? http://poopoomanxd.imgur.com/all/

Reply
#5
That's not a direct link.

"Unfortunately, there's nothing to see here."
Hey,  I'm writing yet another PCSX2 frontend. Source code is being hosted at GitHub.
Reply
#6
(03-26-2017, 09:01 AM)FaithLV Wrote: That's not a direct link.

"Unfortunately, there's nothing to see here."

sorry
http://imgur.com/vZo0Q1K
http://imgur.com/EnRWlL6
http://imgur.com/kfSEzIj

Is that sufficient?
Reply
#7
Oh, I think it might be a problem with memory perhaps.
http://imgur.com/a/jeu0h
It says it is not formatted.
Reply
#8
Then start by formatting your memcards, just like you would do on your real ps2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
How do I format them?
Sorry, this is my first day using an emulator ahahahahah.
Reply
#10
Like you would do on your real ps2 console. Through the bios
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)