Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet and Clank 2 Help
#1
I have found a problem while playing this Ratchet and Clank 2: Locked and Loaded. After I complete the mission on the thugs-4-less jamming array and enter the cutscene, the screen goes black. I can still hear the audio but once the cutscene starts and the screen goes black, I can't exit out of it or go to the menu. All I can do is quit the emulation.
How do I fix this?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-02-2016, 12:35 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Processor: Intel® Core™ i5-4690 CPU @ 3.50GHz (4 CPUs), ~3.5GHz
GPU: AMD Radeon R9 200 Series
Memory: 8192MB RAM
Opertaing System: Windows 7 Ultimate

PCSX2 Version: 1.2.

Just as a note, I don't quite remember what the default settings were so I'll just write down what I think I might have changed.

Non Default Settings:
Plugin Configurations:
GSdx 0 (MSVC 18.00,SSE2) 0.1.16 [gsdx32-sse2-r5875]:
Adapter: AMD Radeon R9 200 Series
Renderer: Direct3D11 (Hardware)
Interlacing: None
Enable FXAA
Texture Filtering: Ticked

SPU2-X r5830 2.0.0 [spu2-x-r5875]:
Interpolation: 3 - Hermite (better highs)
Module: 2 - DirectSound (nice)

Emulation Configurations:
EE/IOP:
EmotionEngine: Recompiler
IOP: Recompiler
Round Mode: Chop/Zero
Clamping Mode: Normal

VUs:
VU0: microVU Recompiler
VU1: microVU Recompiler
Round Mode: Chop/Zero
Clamping Mode: Normal

GS:
Disabled Framelimiting: Unchecked
Base Frame adjust: 100%
Slow Motion Adjust: 50%
Turbo Adjust: 200%

Frame Skipping:
Disabled
2 Frames to Draw
2 Frames to Skip

GS Window:
Aspect Ratio: Widescreen (16:9)
Custom Window Size: 1600x900 (but adjusts to 1584x850 once emulation begins)
Dynamically oggle vsync depending on frame rate: ticked

Games I have played so far:
Jak 3
Ratchet Gladiator
Ratchet and Clank 2 (only game I have a problem with)

I use the DVD without an ISO (I get problems when trying to launch from an ISO and sometimes can't even burn DVD files into
 an ISO.
Reply
#4
It's probably the custom window size messing it up. You should just use like 2-3x upscaling in gsdx instead.
DESKTOP 
i5 4690k @ 4.4 GHz GTX 970 16 GB RAM Windows 10 Pro
LAPTOP
i7 5700HQ GTX 980M 16 GB RAM Windows 10 Home
EQOA Revival Wiki

Reply
#5
Known bug. Requires the EE timing hack.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
Sweet it works. Thanks for the helps guys Laugh
Reply




Users browsing this thread: 1 Guest(s)