Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet and Clank Pause Menu (Almsot Black Screen)
#1
I don't know if this has been addressed yet but when i'm playing ratchet and clank, (any of them) When I pause the game, the pause menu looks fine but the background is almost completely black, only a small spot is seen which is where you paused the game at.

My specs are 8GB of RAM, r9380x i5 4690.

I don't know how to take a screenshot so If need be, please let me know.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I'm using quite a few settings, since I can properly run this ting now, i've got EE cyclerate at -1, games fixes are EE timing, OPH hack, video plugin settings are resolution is 1680 x 1050, nis filtering is 8x, CRC is full, HW hacks are everything enabled except for fast texture invalidation, MSAA, skipdraw (it's not skipdraw that is affecting the black screen, I tried that) TC offset and preload data frame, everything else is nominal, and i'm running on the one of the latest builds from github (1.5.0-20160717113306.
Reply
#4
Start by running the game with the default emulator settings and work your way backwards to find what causes the issue.
For all i know, most, IF NOT ALL of the settings you are using are useless and actually likely to break your games (aforementioned title included of course) when used where they're not needed.
Basically you took the noob road and enabled everything thinking that it would make your experience better. That's not how emulators work.. or anything important for that matter.


[Image: 17o7xn.jpg]

@jesalvein: Maybe you guys should consider a BSOD setting hidden somewhere in the emu for the sole purpose of trolling Tongue
Reply
#5
the fact is that I have been using this emulator for over 3 years now, I'm sort of familiar with how emulation works now, I have been using native settings for the last 3 years so I know what the experience is, I am not a noob because I I love this emulator and I just wanted to enable more settings because I can. In any case, this bug has been around for a while, before I even put it onto my PC, this is going back to 1.0.0 version. However I never use all the settings when playing PC games, cuz there's no point, since it could make the game run worse and/or too graphically intense to actually enjoy the gameplay.
Reply
#6
Ratchet and Clank is quite broken graphically on PCSX2 due to the lack of MipMapping support. I would assume it looks correct in software mode?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
You are using settings that can cause numerous issues and won't help in the vast majority of games. I suggest you turn them off one at a time, start by setting the resolution to a native scaling.
Reply
#8
to reitterate, this problem has been with me since I first started out on the PCXS2, even with native settings, it still causes that black screen problem. Refraction, you are right, it is very graphically broken, it's broken more than an AMC Pacer
Reply
#9
what about software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
actually yes, it works then. so it must be a graphical problem then?
Reply




Users browsing this thread: 1 Guest(s)