Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet and Clank freezes
#1
As the thread title suggests, I'm experiencing some issues with Ratchet & Clank 1. Specifically, when I attempt to use the wrench throw, the game freezes when the wrench gets back to Ratchet. The sound still keeps playing, but the graphics are completely static. I haven't experienced any other similar errors in another games.

OS: Windows 7
Memory: 4 GB
Processor: AMD Phenom II Quad-core 3.2 GHz
PCSX2 version 0.9.8
Video card: NVIDIA GeForce GTX 460 SE

Let me know if there's any other info needed, and thanks for the help!
Reply

Sponsored links

#2
Try latest official PCSX2 version. Download HERE.
Reply
#3
Downloaded it, still freezes. same place.
Reply
#4
I've found sometimes that game freezes unless you use the EE Timing Fix under the Game Fixes section of the Emulator Settings.

Give that a go.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
I do not have this issue using r5350, if you want to try that in the mean-time.
Reply
#6
Hmm, still seems to freeze with the timing hack...and I'm not sure if 5350 would work, as it didn't work with the ones before and after it...I seriously have no idea why it's still freezing. And sorry for the late reply, the message got chewed up by my spam filter for some reason...
Reply
#7
Need to know your plugins and emulator settings if you can to help further
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Sorry I didn't post all this time, for some reason it went out of sight, out of mind...I didn't know what the necro/newpost rules were, but I figured it was okay since it was still on the first page...

At the current date, I'm using version 1.0.0 r5350

Plugins are as follows:
Graphics: GSdx 5534, set to SSe2/DirectX9
Pad: LilyPad r5282
SPU2: SPU2-X r5324 2.0.0
CDVD: cdvdGigaherz r4488 0.8.0
USB, FW, and DEV9 are all on null

Emulation settings:
EmotionEngine and IOP are set to recompiler
Round mode set to chop/zero
Clamping mode set to none
VU0 and VU1 also set to recompiler, same round/clamp settings
Frame skipping disabled on GS tab
Aspect ratio fit to window/screen, size 640x480.
Window resize border disabled
EE Cyclerate set to 2, VU Cycle Stealing set to 1
Spin Detection and Wait Loop detection enabled
mVU Flag Hack enabled
EE timing hack enabled

Anything not listed there is disabled. As per before, if there's any other info you need to know, just give me a heads-up, and thanks!
Reply
#9
Disable all speedhacks to start with.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
(05-31-2013, 11:28 AM)refraction Wrote: Disable all speedhacks to start with.

Disabled the ee timing hack and the speedhacks tab, still freezes. Random note, when the graphics freeze, the previously slowed-down sound (due to low FPS) jumps up to normal speed. I suppose it's cause the graphics are now still.
Reply




Users browsing this thread: 1 Guest(s)