Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet and clank going commando problem
#1
So I've been playing ratchet and clank 2 on my laptop, and it's been absolutely fine with no problems up until the 3rd planet where you have to use the electrolyser after you win it at the arena
As soon as it enters the mini game, the screen goes black, with a few sparks I'm the middle which seems to be a loop. I've tried turning to software mode (f9) in game and this hasn't helped, I've tried starting the game from scratch on a new save file and it still happens, and I'm a bit stuck at what to try now. It's very frustrating as the rest of it works fine, just this stupid mini game.
I hope I've posted this in the right section, I apologise it not
Reply

Sponsored links

#2
Hmm, this is the second time I've seen this issue in the last month.

Can you please list your pc specs, pcsx2 version, and all settings?

Also are you using any cheats or loading from a savestate
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Are you using any speed hacks? I had to disable them to get through certain portions of the game.
Reply
#4
(01-18-2015, 01:47 AM)Nobbs66 Wrote: Hmm, this is the second time I've seen this issue in the last month.

Can you please list your pc specs, pcsx2 version, and all settings?

Also are you using any cheats or loading from a savestate

I'm using pcsx2 1.2.1
And the settings for it are
No game fixes
EE cycle rate - 2
VU cycle stealing - 2
Enable INTC spin detection
Enable wait loop detection
MVU flag hack
Frame skipping is disabled
Is there any others you want to know? And I've tried it with and without speed hacks on
Reply




Users browsing this thread: 1 Guest(s)