Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rayman 2 Revolution slows down [NTSC SLUS-20138]
#1
Rayman 2 Revolution

NTSC SLUS-20138

Post Compatibility:

Playable

Post some basic info on your machine specs:

Core2Duo E7200 @ 3.2Ghz
Palit Geforce 9600GT 512MB

Post your PCSX2 Configuration

Latest build for 07-10 v1.2.1-216-ga6d8b3b tested,
plugins newest
* Any Specific Options/Settings/Hacks that are needed to run the game
Code:
https://www.dropbox.com/s/t3curde0a2fwvda/rayman%202%20config.png
Code:
https://www.dropbox.com/s/nzoybcrn1hz8huq/r2%20cfg.png
Sometimes fps are substantially going down on more wide areas.
I'd like to please for fix this game. If it's worth of this.
quote='refraction' pid='386131' dateline='1405032728']
slowdowns are not bugs. If you want it to go quicker, buy a faster PC[/quote]
I just inform. Maybe it'll be useful for someone.
I should overclock to at least 3.8-3.9 for full speed i guess (with EE/VV max of course), now it's 3.2.

Here I attaching 3 videos ilustrate these slowing. Latest build for 07-10 v1.2.1-216-ga6d8b3b tested
1. 0:22
Code:
https://www.dropbox.com/s/h69xihcykyvttgh/pcsx2%202014-07-10%2022-57-48-26.mp4?dl=1
Minisaurus Plains's bridge
2. 0:14
Fairy Glade
Code:
https://www.dropbox.com/s/zuqwrhp9dz86u76/pcsx2%202014-07-10%2022-53-35-50.mp4?dl=1
3. All Pirates Ship runs slow
Code:
https://www.dropbox.com/s/firrz5n373isdip/pcsx2%202014-07-10%2022-56-18-39.mp4?dl=1


Can you do something with this slow downs in further releases/builds?
My VU/EE settings crashes/looping game in cinematics, game is unpassable, but without VU/EE max game is to slow.
Here are .ini configs of PCSX2_vm and GSdx containing my all settings for game from above, and states when game slows from movies:
Code:
https://www.dropbox.com/s/leydgm44ny3l9a0/inis%20and%20states.rar
That's only examples. It exists in whole game.
Thanks from above. Cheers.
Reply

Sponsored links

#2
Quote:Sometimes fps are substantially going down on more wide areas.
I'd like to please for fix this game. If it's worth of this.
quote='refraction' pid='386131' dateline='1405032728']
slowdowns are not bugs. If you want it to go quicker, buy a faster PC
I just inform. Maybe it'll be useful for someone.[/quote]
ok, and...
Quote:Can you do something with this slow downs in further releases/builds?
looks like you understand quickly, but we have to explain you for a long time...

what are your gsdx settings ?
what do the ee% & gs % when you get slowdowns ?

Why did you tick all those useless gamefixes ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
EE/VU max (most comfortable for smooth play)
GSDX - texture filtering, DX10 hardware, 2x native (demanding, I just inform, is fun, is more).
Gamefixes is not from my knowledge, i tested a lot.
General FPS are little worse, but in some moments there is noticeable less jams.
R3 has my discovered settings, and they're different.
R3 runs much better and has so much better graphics.
Otherwise, thank you for your whole work on development, i see big progress in compatibility overview past 2-3 years.
Reply
#4
Does this
Quote:EE/VU max
you repeat all the time means that you put the sliders to the maximum value? That would probably be not the best setting.
And as jesalvein suggested: Disable all manual gamefixes (by unticking the tickbox in the gamefix section)

Probably you can also tick the other recommended speedhacks (all tickboxes except for fast cdvd and mtvu).
MTVU will probably slow you down since you only have two cores. But for me it also helped for one game with two cores. You just need to check if it really helps or not.

Since you changed most settings: can you please screenshot all emulation settings?

And in the end as jesalvein asked:
What are your EE%/GS% readings during slowdowns? You can find them in the titlebar in windowed mode.


Edit:
Better use the stable release from the mainpage and not the svn/git/orphis builds. The stable release has a slight performance boost.
Reply
#5
Quote:That would probably be not the best setting.

Better smooth/less jams. Tested long.

Quote:Disable all manual gamefixes

Tested.
Quote:FPS are little worse, but in some moments there is noticeable less jams

Quote:Probably you can also tick the other recommended speedhacks (all tickboxes except for fast cdvd and mtvu).

Tested. These mine are the best.

Quote:MTVU will probably slow you down since you only have two cores. But for me it also helped for one game with two cores.

Tested. For this game is worse setting
Quote:Since you changed most settings: can you please screenshot all emulation settings?

Code:
https://www.dropbox.com/s/t3curde0a2fwvda/rayman%202%20config.png
Code:
https://www.dropbox.com/s/nzoybcrn1hz8huq/r2%20cfg.png
Reply
#6
Please show all tabs of the emulation settings. not only the speedhack- and gamefix-tabs.
Reply
#7
EE/IOP, VUs, GS, Screen GS (double click, hidding mouse, 4:3 enabled) - default - clicked/check if default.
GSDX - texture filtering, DX10 hardware, 2x native (demanding, I just inform, is fun, is more).
Reply
#8
I think we have some communication problem.

1. go to the emulation settings (Ustawienia Emulacji)
2. Click on EE/IOP in the top row
2a. make a screenshot, save it
3. Click on VUs in the top row
3a. make a screenshot, save it
4. Upload those screenshots by attaching to the post or by uploading to dropbox.
Reply
#9
As you wish
Code:
https://www.dropbox.com/s/ayg6nyxusal7nxd/1ps.png
Code:
https://www.dropbox.com/s/p6pf02u1e0k6fnc/2ps.png
Code:
https://www.dropbox.com/s/1c8lyprjp51sdos/3ps.png
Code:
https://www.dropbox.com/s/aerdg26m6e6a3d8/4ps.png
Reply
#10
Perfect. All settings seem fine.

There is still one thing missing:
(07-11-2014, 05:45 PM)jesalvein Wrote: what do the ee% & gs % when you get slowdowns ?

(07-11-2014, 07:01 PM)willkuer Wrote: What are your EE%/GS% readings during slowdowns? You can find them in the titlebar in windowed mode.


And as I have said before
(07-11-2014, 07:01 PM)willkuer Wrote: Better use the stable release from the mainpage and not the svn/git/orphis builds. The stable release has a slight performance boost.
Reply




Users browsing this thread: 1 Guest(s)