Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Re: PCSX2 failing to load ISO
#1
Ok... I know I am not the only one having this issue. I appear to have the bios loaded correctly (I can get to the PS2 Loading screen(Insert Disc/system settings)), but every time I try to load up an ISO, even after selecting it in the CD/DVD section, I get this error:

PCSX2 beta (r2578822) - compiled on Jun 30 2012
Savestate version: 8b410001
EE pc offset: 0x2a8, IOP pc offset: 0x208
x86Init:
Features:
Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
Resetting...
Ready
Initializing plugins...
ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
Plugins initialized successfully.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2201280 sectors)
Bios Version 1.60
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl-PG: Calling GSopen.
ZZogl-PG: Creating ZZOgl window.
ZZogl-PG: Got Doublebuffered Visual!
ZZogl-PG: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-RUBxIv/org.macosforge.xquartz:0".
ZZogl-PG: Depth 24
ZZogl-PG: You have Direct Rendering!
ZZogl-PG: Using multitexturing.
ZZogl-PG: Maximum texture size is 8192 for Tex_2d and 8192 for Tex_NV.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
ZZogl-PG: Shader file version is outdated! Only log-Z is possible.
ZZogl-PG: Initialization successful.
ZeroSPU2: Initialized portaudio...
ZeroSPU2: Created sound stream successfully...
ZeroSPU2: Started sound stream successfully...
Plugins opened successfully.
loadElfCRC: cdrom0:\SLUS_203.12;1
loadElfFile: 4615960 bytes
loadElfFile: cdrom0:\SLUS_203.12;1; CRC = BB3D833A
XML Loader returned an error. Trying to load a pnach...
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is bb3d833a.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20
CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLUS_203.12;1
Loading from a CD rom or CD image
loadElfFile: 4615960
ElfProgram different load addrs: paddr=0x02000000, vaddr=0x00000000
addr 15388 "rom0OhmySDSYS" -> "cdrom0:\SLUS_203.12;1"
addr 15b00 "rom0OhmySDSYS" -> "cdrom0:\SLUS_203.12;1"
addr 215d8 "rom0OhmySDSYS" -> "cdrom0:\SLUS_203.12;1"
addr 90780 "rom0OhmySDSYS" -> "cdrom0:\SLUS_203.12;1"
loadElfFile: cdrom0:\SLUS_203.12;1; CRC = BB3D833A
XML Loader returned an error. Trying to load a pnach...
Opening Plugins...
Plugins opened successfully.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is bb3d833a.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
Offset 0xea0fb690 invalid. Legit SIGSEGV. Aborting.
Segmentation fault: 11
logout

[Process completed]

ANY guidance would be appreciated. Its frustrating getting SO BLOODY CLOSE! I am on Mavericks, too... I am hoping that isnt the issue. 13" Macbook (Aluminum) Intel Core2Duo 2.0 ghz, NVIDIA GeForce 9400M 256mb VRAM, 8 GB Ram.
Reply

Sponsored links

#2
Mavericks may be the issue.
the mac port isn't made to run on it.
That said, those segfault errors often mean you midumped you image.
redump your iso from your PS2 DVD
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(02-05-2014, 06:53 AM)jesalvein Wrote: Mavericks may be the issue.
the mac port isn't made to run on it.
That said, those segfault errors often mean you midumped you image.
redump your iso from your PS2 DVD

Much Obliged for the info... I was hoping that it wasnt Mavericks. I will try redumping the Disc and see if I get a different result. I tried that already... So meh. I may just reboot in windows and see if I cant get it all to work on my Win 7 Partition. Again, Thanks, Mang!
Reply




Users browsing this thread: 1 Guest(s)