Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Re-created] Burned PS2 ISO onto a blank disc, worked before but not anymore!
#1
I keep on getting this error, what happens is that when I have successfully burned a ps2 iso onto the blank disc, it works until I re-insert the game again, PCSX2 detects there is an PS2 disc, however it says this in the logger:
Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
Current Renderer: Direct3D11 (Hardware mode)
    Opening CDVD
 * CDVD: Opening drive '\\.\H:'...
 * CDVD: setSpindleSpeed success (11080KB/s)
 * CDVD: IO thread started...
 * CDVD: KeepAlive thread started...
 * CDVD: Disk Type: No Disc
    Opening USB
    Opening FW
    Opening DEV9

I have test if the disc is not operating properly but it is operating properly, I checked using file manager, opening the disc. But it works fine! What's wrong?
I really need help! My hard drive space is running low, would be appreciated if someone can help me.
(And sorry to that member that was telling me the other thread wasn't for support, was trying to post a bug that I thought was a bug)

Here's my computer specifications just in case:
Intel Core i7 4790 @ 4GHz
GTX 750 Ti
8GB DDR3 1600MHz
TSSTcorp CDDVDW SH-224DB - Disk drive.

EDIT:
Creating an image file from the burned disc and using that works...

Sponsored links

#2
as said here : http://forums.pcsx2.net/Thread-Burned-PS...ot-anymore
no support to pirates
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)