Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Real fullscreen?
#1
Is there any way to run the emulator in a real fullscreen? Even if I run it unwindowed in my native resolution of 1920x1080 and aspect ratio of 16:9, I still see the windows taskbar and slight black lines surrounding the left and right corners of the screen.

I'd like to just see the game and nothing else, the taskbar is kinda distracting since it can sometimes hide text and whatnot under it. (Using the v1888 beta and Gsdx DX10 plugin on Windows 7 64 bit if that matters)
Reply

Sponsored links

#2
Did you try alt+enter ?
Reply
#3
That didn't work...but for some weird reason, after I tried DX9 hardware mode in a window and then switched to DX10 unwindowed, it showed in full screen (even though I didn't really change any settings). Thanks anyway. Tongue2
Reply
#4
i tried what you did but didnt work for me
Reply
#5
(04-08-2010, 03:21 PM)zajupiter Wrote: i tried what you did but didnt work for me

First, Run the program as administrator. (for vista and 7 users, this is a must if u put the files in administrative drive, except if u put in my documents)
Second, use directx10 hardware/software renderer (both of them are ok, either directx9 or 10 are both ok)
Then, leave the windowed option unchecked. Try not to use optimal resolution. Use resolution like 1024x768 or lower (640x800,800x600).
Run the game, if it's still in windowed mode, try pressing Alt+Enter as gsoda mentioned above.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#6
Hmm, actually it depends on which version of the Gsdx I use (tested just now in FFX). The most recent March 2010 plugin works just fine in fullscreen, but the earlier one that comes with the 1888 beta always leaves slight black lines and the taskbar showing (no matter what settings I use or whether I press alt enter or not).
Reply




Users browsing this thread: 1 Guest(s)