Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Really Fast fps
#1
I am having fps issues with FFX. My framerate on my laptop is over 100, I don't have it in turbo mode.

I have the latest PCSX2.

I have an alienware M14x:
Windows 7
Intel Corei7
8 RAM

Could someone help me out?
Reply

Sponsored links

#2
Look in the console while pressing Tab and F4
Turbo should be disabled and Frame limit should be enabled.

Also check in the Config=Emulation Settings=>GS if the Base Frame Adjust is set to 100%
Reply




Users browsing this thread: 1 Guest(s)