Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Really Jagged Graphics w/ Persona 4
#1
I'm running PCSX2 1.2.1 with default settings. My computer has an i5-4670K CPU, an AMD Radeon 7870, 8GB of RAM, and I'm running Windows 7 64-bit. I've included screenshots below to better illustrate my issue.

[Image: 2drf40k.jpg]
(For this one, look closely at the outline of the silhouettes.)
[Image: nlcu44.png]
[Image: 24g7l1g.png]
[Image: 2h53ac2.png]

Any suggestions on how to resolve this issue?
Reply

Sponsored links

#2
You won't really improve the UI much, but the 3D scenes will have a nice result if you increase the internal resolution.
Reply
#3
You can try to increase the internal resolution undes GSdx settings (3x Native should be fine) and activate the "Enable FXAA" checkbox. This will help at least a bit with the menus but still not perfect.
Reply
#4
It looks almost like he is playing the game in software mode, since that has so much jagged edges compared to HW mode. Now I haven't played P4 for ages on PCSX2, since I own P4G on the vita.
Reply
#5
indeed. Make sure you are running in hardware mode under GSDX, also make sure "Native" is not ticked, use "Native x3" or "Native x4" to make it look much nicer.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
While I was running in hardware mode, I did have "Native" checked. Game looks a lot better now. Thank you so much!
Reply




Users browsing this thread: 1 Guest(s)