Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reason: Image not Found
#1
So I posted in here recently and got help on a couple of things, however I am still facing a bit of a problem.

When I click configure on the pcsx2 menu, this happens:
[Image: ScreenShot2011-08-06at13252AM.png]

In case you can't read the red, it says:
Can't open libZeroGSoglr.0.19.195.so: dlopen(/Applications/pcsx2.app/Contents/Resources/pcsx2/plugins/libZeroGSoglr.0.19.195.so, 2): Library not loaded: /usr/local/lib/libGLEW.1.5.0.dylib
Referenced from: /Applications/pcsx2.app/Contents/Resources/pcsx2/plugins/libZeroGSoglr.0.19.195.so
Reason: image not found

I don't know what this means and I tried to run an iso image to see what would happen. I get this:
[Image: ScreenShot2011-08-06at13524AM.png]

As you can see, pcsx2 crashes (the blue window closes) leaving me with this. If anyone could point me in the right direction, I would be more than happy. Thanks.
Processor 2 GHz Intel Core i7
Memory 8 GB 1333 MHz DDR3
Graphics AMD Radeon HD 6490M 256 MB
Software Mac OS X Lion 10.7
Reply

Sponsored links

#2
As far as I see, you are using Snow Leopard version, this one won't work with zzogl 0.19.195, only with the stock 0.21.213 and zzogl-PG.0.1.0, that's why you are seeing the red error message.

The bios also seems to be missing, that's why it segfaults after trying to execute it
Reply
#3
The problem though is that I am using zzogl-PG.0.1.0 and yes this is the snow leopard version.

Here is a close up of my config box:
[Image: ScreenShot2011-08-06at21328PM.png]

I don't know. I think I'm just going to reset all of the plugins and my bios and reselect them. I don't know if that will make a difference though
Processor 2 GHz Intel Core i7
Memory 8 GB 1333 MHz DDR3
Graphics AMD Radeon HD 6490M 256 MB
Software Mac OS X Lion 10.7
Reply
#4
Actually, I think I may have found my problem and it might have something to do with damaged files.
So I went into the contents of pcsx2 on my mac and I went straight to the plugins since it seems as if my problem lies there and this is what I see:
[Image: ScreenShot2011-08-06at22333PM.png]

All of the file types besides the last one (and I'm not going to pretend as if I know what it does) are .so files and should look as if they could be opened in terminal if I wanted to, however two of them don't, the GS plug in and this other one called Peops, which I am almost certain doesn't work. So, I think my GS plugin is damaged or just doesn't work or my computer just refuses to recognize it.
Processor 2 GHz Intel Core i7
Memory 8 GB 1333 MHz DDR3
Graphics AMD Radeon HD 6490M 256 MB
Software Mac OS X Lion 10.7
Reply
#5
PCSX2 loads all plugins when you open the config window, even the ones that aren't enabled. I believe that is the red error message you are getting. However, this should not affect PCSX2 if you have ZZogl PG 0.1.0 enabled.

I have two plugins you don't have:
libZeroGSogl.so
libZeroSPU2.so

And the three files you have with a blank image (other than the .dat file) I do not have.

I would suggest delete your current PCSX2 and reinstall from the downloads page, reinstalling the ZZogl PG plugin as well.

Also, as zedr0n said, there is also most likely something from your BIOS that is stopping the program from running.

Again, hope that helps.
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply
#6
Thanks so much!!! I redownloaded pcsx2 and everything seems to be functioning again.

Thanks for the help!
Processor 2 GHz Intel Core i7
Memory 8 GB 1333 MHz DDR3
Graphics AMD Radeon HD 6490M 256 MB
Software Mac OS X Lion 10.7
Reply




Users browsing this thread: 1 Guest(s)