Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Receiving constant slow downs during gameplay
#1
Hello, does anybody know of a way to fix the slow downs in The Bard's Tale? I am running the latest developmental pcsx2 version.



Here are my pc specs: 

OS: Windows 10 Home 64-bit 
CPU: Intel Core i7 4770S @ 3.10GHz 
MOBO: ASUSTeK COMPUTER INC. K30AD_M31AD_M51AD_M32AD
GPU: NVIDIA GeForce GTX 960 
RAM: 12.0GB Dual-Channel DDR3 @ 798MHz
Reply

Sponsored links

#2
Under gsdx HW hacks try fast texture invalidation.
#StopRNG
Reply
#3
If I remember right that is one of the snowblind engine games so tick 8bit textures and fast texture invalidation and try using 2x-3x if your are using higher.
Reply
#4
(12-19-2016, 05:35 AM)Topken Wrote: If I remember right that is one of the snowblind engine games so tick 8bit textures and fast texture invalidation and try using 2x-3x if your are using higher.

Ah right 8-bit textures too.
#StopRNG
Reply
#5
The fast invalidation hack is the main one for the snowblind games.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Use Bilinear texture filtering, not Trilinear (heavy performance impact in Snowblind Engine games).
You might get slightly better performance with MTVU turned off.
Graphics might look better with Blending Unit Accuracy set to None.
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


Reply
#7
(12-19-2016, 07:32 AM)dogen Wrote: Ah right 8-bit textures too.

Both of these tweaks improved the emulation a ton. Thanks my dudes. I also had to use native resolution 2x as the 3x was causing most of the slow down.
Reply




Users browsing this thread: 1 Guest(s)