Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Recompiler Chache Reset?
#1
Howdy, I just started using PCSX2 today, and using it to play The Legend of Spyro The Eternal Night. I found the best settings are the following

     - VU0 - microVU Recompiler
     - VU1 - superVU Recompiler [legacy]
     - EE Cyclerate set to 1
     - VU Cycle Stealing set to 1
     - mVU Flag Hack - enabled
     - MTVU - enabled
     - GS - GSdx (Direct3D11 (Hardware)) - Allow 8-bit Textures - CRC Hack Level set to Partial - Shade Boost enabled
     - BIOS (USA v02.20(10/02/2006) Console
     - All other settings are left default

I get the smoothest gameplay with these settings. However, after around 10-15min of gameplay, PCSX2 crashes and the end of the log says something like, "recompiler cache reset"

Any ideas on what could be causing this or how to prevent it?

I am running the game off of an ISO file.


My PC Specs are,

     - Windows 7 Ultimate 64-bit
     - AMD A10-6800K 4.1Ghz CPU
     - A88X Chipset
     - 8gb RAM 1866Mhz
     - Nvidia GTX 950 SSC 2gb
     - Samsung 840 EVO 250gb SSD
     - Western Digital Caviar Blue 1tb HDD

Thanks in advance.
Ready for Annything!

OS: Windows 7 Ultimate 64-bit
CPU: AMD A10-6800K 4.1Ghz APU
MB: GIGABYTE GA-F2A88XN-WIFI
RAM: 8Gb DDR3 1866Mhz
GPU: Nividia GTX 950 SSC 2Gb


Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-22-2016, 07:19 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Here is the log file. After examining it myself, the only thing that stands out to me is the entry, "EE/iR5900-32 Recompiler Reset" Hope this helps.


PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
    Operating System =  Microsoft  (build 9200), 64-bit
    Physical RAM     =  8131 MB
    CPU name         =  AMD A10-6800K APU with Radeon™ HD Graphics
    Vendor/Model     =  AuthenticAMD (stepping 01)
    CPU speed        =  4.090 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  178bfbff 3e98320b
    x86EFlags        =  2fd3fbff

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
    MMX2  .. SSE4a

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: D:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
    Binding  PAD: D:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
    Binding SPU2: D:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
(GameDB) 9655 games on record (loaded in 252ms)
    Binding CDVD: D:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
    Binding  USB: D:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
    Binding   FW: D:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
    Binding DEV9: D:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 6.2.9200
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
AMD Radeon R7 200 Series (8.17.10.1247)
    Opening CDVD
isoFile open ok: D:\UNDERGROUND.ISO
    Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (1331136 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: D:\Users\John A\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: D:\Users\John A\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v02.20(10/02/2006)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_208.11;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_208.11;1) Game CRC = 0xCB99CD12, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_208.11;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_208.11;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: EETimingHack
EE/iR5900-32 Recompiler Reset
Suspending single plugin: PAD
    Saving PAD
    Closing PAD
Recovering single plugin: PAD
    Loading PAD
Opening plugins...
    Opening PAD
Plugins opened successfully.
Suspending single plugin: PAD
    Saving PAD
    Closing PAD
Recovering single plugin: PAD
    Loading PAD
Opening plugins...
    Opening PAD
Plugins opened successfully.
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
    Closing PAD
    Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...


Attached Files
.txt   emuLog.txt (Size: 3,3 KB / Downloads: 41)
Ready for Annything!

OS: Windows 7 Ultimate 64-bit
CPU: AMD A10-6800K 4.1Ghz APU
MB: GIGABYTE GA-F2A88XN-WIFI
RAM: 8Gb DDR3 1866Mhz
GPU: Nividia GTX 950 SSC 2Gb


Reply
#4
we don't support old versions.
please unpdate at least to latest stable.

As a side note : this log isn't showing any error about Spyro, since you loaded NFS underground (NTSC) instead
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(11-22-2016, 04:38 PM)jesalvein Wrote: we don't support old versions.
please unpdate at least to latest stable.

As a side note : this log isn't showing any error about Spyro, since you loaded NFS underground (NTSC) instead

Hang on, wrong file. For some reason that was the log for PCSX2 1.2.1. Let me find the right log file.
Ready for Annything!

OS: Windows 7 Ultimate 64-bit
CPU: AMD A10-6800K 4.1Ghz APU
MB: GIGABYTE GA-F2A88XN-WIFI
RAM: 8Gb DDR3 1866Mhz
GPU: Nividia GTX 950 SSC 2Gb


Reply
#6
Here is the correct one, and for some odd reason, I need to switch between OpenGL (Hardware) and Direct3D11 (Hardware) Sometimes one works better than the other. Sometimes Direct3D11 (Hardware) causes a flashy screen, and a fast and consitant "stop, go" affect. So you will see entries on swapping GS modes.

Also the EE sits around +90% and sometimes peaks out at 100% depending on what I am looking at. My CPU's utilization though does not peak 60%

PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
    Physical RAM     =  8135 MB
    CPU name         =  AMD A10-6800K APU with Radeon™ HD Graphics
    Vendor/Model     =  AuthenticAMD (stepping 01)
    CPU speed        =  4.091 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  178bfbff 3e98320b
    x86EFlags        =  2fd3fbff

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
    MMX2  .. SSE4a

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-sse4.dll
Windows 6.1.7601 (Service Pack 1 1.0)
    Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
    Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
    Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
    Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 209ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: D:\Users\John\Documents\PS2 Games\The_Legend_of_Spyro_Eternal_Night.iso
    Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (1845200 sectors)
    Opening USB
    Opening FW
    Opening DEV9
Current Renderer: OpenGL (Hardware mode)
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 950/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 375.95
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_draw_buffers_blend is available
INFO: GL_ARB_separate_shader_objects is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_copy_image is available
INFO: GL_ARB_buffer_storage is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_clip_control is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available

McdSlot 0 [File]: C:\Users\John\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\John\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v02.20(10/02/2006)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.70, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
 ROMGEN=2006-0210, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
 <20060210-142424,ROMconf,PS20220WC20060210.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Apr  7 2005 21:09:14
  CPUID=2e20, BoardID=0, ROMGEN=2006-0210, 32M


IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname rom0:OSDSYS secname all
loadelf version 3.30
Input ELF format filename = rom0:OSDSYS
0 00100000 00058a48 ......
Loaded, rom0:OSDSYS
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..
ROM directory not found

PlayStation 2 ======== Update reboot complete
cdvdman Init
rmreset start
rmreset end
clearspu: completed
Pad Driver for OSD (2000/12/05 18:05) 392, 128

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
read/write allocate memory 4000
open name rom0:OSDVER flag 1 data 4aa78
open fd = 2
open name rom0:ROMVER flag 1 data 4aa78
open fd = 2
open name rom0:XDEV9 flag 1 data 4aa78
open fd = 2
loadmodule: fname rom0:XDEV9 args 0 arg
dev9: unknown dev9 hardware.
loadmodule: id 32, ret 1
loadmodule: fname rom0:XDEV9SERV args 0 arg
loadmodule: id -200, ret 1
open name rom0:ROMVER flag 1 data 4aa78
open fd = 2
open name rom0:FONTM flag 1 data 4aa78
open fd = 2
open name rom0:FNTIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:SNDIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:TEXIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:ICOIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:TZLIST flag 1 data 4aa78
open fd = 2
_spu_rev_offsetaddr 1f9021
### addr = 1034255  size = 28640
_spu_rev_offsetaddr 1d9021
### addr = 968719  size = 28640
get val add 3c0 type 2 ret 1ff000
get val add 1ff000 type 2 ret 0
open name rom0:PS1ID flag 1 data 4aa78
open fd = 2
open name rom0:PS1VERA flag 1 data 4aa78
open fd = 2
open name rom1:DVDID flag 1 data 4aa78
open fd = -6
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_216.07;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
found 0 symbols
ELF (cdrom0:\SLUS_216.07;1) Game CRC = 0xB80CE8EC, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_216.07;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
open name cdrom0:¥SYSTEM.CNF;1 flag 5 data 4aa78
open fd = 2
ExecutePs2GameDisk
open name cdrom0:¥SYSTEM.CNF;1 flag 5 data 4aa78
open fd = 2
# Restart.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Restart Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname rom0:PS2LOGO secname all
loadelf version 3.30
Input ELF format filename = rom0:PS2LOGO
0 01000000 000172c0 ..
Loaded, rom0:PS2LOGO
start address 0x1000008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
read/write allocate memory 4000
open name rom0:ROMVER flag 1 data 45d78
open fd = 2
loadmodule: fname rom0:OSDSND args 0 arg
loadmodule: id 25, ret 0
open name cdrom0:¥SYSTEM.CNF;1 flag 5 data 45d78
open fd = 2
loadmodule: fname rom0:XPARAM args 12 arg SLUS_216.07
loadmodule: id 26, ret 1
_spu_rev_offsetaddr 1dfff1
### addr = 2097120  size = 32
_spu_rev_offsetaddr 1f9021
### addr = 1034255  size = 28640
# Restart.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Restart Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_216.07;1 secname all
loadelf version 3.30
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_216.07;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Input ELF format filename = cdrom0:¥SLUS_216.07;1
0 00100000 007beb00 ............................................................................................................................
Loaded, cdrom0:¥SLUS_216.07;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
IOP system memory  0xf3800(997376) byte free, Max free block size 0xf2f00
Path: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll
File is not a valid dynamic library.
[wx] Failed to load shared library 'C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll' (error -1073741795: unknown error c000001d)
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll
Suspending single plugin: GS
    Saving GS
    Closing GS
Recovering single plugin: GS
    Opening GS
Current Renderer: Direct3D11 (Hardware mode)
    Loading GS
Suspending single plugin: GS
    Saving GS
    Closing GS
Recovering single plugin: GS
    Opening GS
Current Renderer: OpenGL (Hardware mode)
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 950/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 375.95
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_draw_buffers_blend is available
INFO: GL_ARB_separate_shader_objects is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_copy_image is available
INFO: GL_ARB_buffer_storage is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_clip_control is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available

    Loading GS
SuperVU1: Recompiler cache reset...


Attached Files
.txt   emuLog.txt (Size: 11,83 KB / Downloads: 36)
Ready for Annything!

OS: Windows 7 Ultimate 64-bit
CPU: AMD A10-6800K 4.1Ghz APU
MB: GIGABYTE GA-F2A88XN-WIFI
RAM: 8Gb DDR3 1866Mhz
GPU: Nividia GTX 950 SSC 2Gb


Reply
#7
I fiddled around with PCSX2 again the other day, I changed the VUs back to the default setting "microVU" and decided to run the emulator with administrative privileges to see what would happen.

There was a significant boost in performance when PCSX2 is given administrative privileges. So much so that the game was running too fast. I had to return everything back to the default settings and go from there. There still is a few slow downs in some spots of the game, but they are minor.

Thanks for any help you guys gave me.

Have a nice day and a happy thanksgiving,
Lord_Snax
Ready for Annything!

OS: Windows 7 Ultimate 64-bit
CPU: AMD A10-6800K 4.1Ghz APU
MB: GIGABYTE GA-F2A88XN-WIFI
RAM: 8Gb DDR3 1866Mhz
GPU: Nividia GTX 950 SSC 2Gb


Reply




Users browsing this thread: 1 Guest(s)