Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Recording with ZeroGS PG - error
#1
I'm using the Video Capture function of the ZeroGS Playground plugin.

After the recording the size of the recorded video looks normal (200MB for 1 minute with uncompressed video recording) but when I try to open the file with JetAudio, I get a black screen, no sound and the program tells me that the video is only 2 secs long. Windows Media Player immediately informs me that the file is broken.

So, what to do? Any help?

And btw, when I mark the Capture Avi field, click on ok and go again to the ZeroGS PG options menu, the Capture Avi field is unmarked again. Whats this about? o_O

I'm using PG 1.0.0.395
Reply

Sponsored links

#2
first you got to tell me whats your operating system . to see if there is any player that you can handle to play your video.
and that thing thats happening from unmarking the choise you made its because your pg that you downloaded is not a oficial version from the site pcsx2 so you got to download from here:http://www.pcsx2.net/
Smile
OS: Windows Vista x32 Home Premium
CPU: Intel® Pentium® Dual CPU T3200 @ 2.00GHz
Ram: 3,00GB
GPU: ATI Mobility Raedon HD 2400
Reply
#3
try alternate recording software like Camstudio,Hypercam or FRAPS.
there more in wiki.
http://en.wikipedia.org/wiki/List_of_scr...g_software
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
Q6600 @4x3Ghz
Geforce 9800GTX+ 512MB
4GB DDR2

And I downloaded the PG version from your (this) site. SnagIt's working fine, but I heard people saying that when you're recording with ZeroGS, you're video framerate will be fluid (50 or 60fps) even if the game runs only at 30fps or less.
Reply
#5
The video you recorded gets sped up to 100% so you can watch it properly.
Obviously while recording your actual FPS will get worse,since your CPU has one extra thing to do apart from emulating.
[Image: newsig.jpg]
Reply
#6
(02-14-2009, 03:08 PM)Bositman Wrote: The video you recorded gets sped up to 100% so you can watch it properly.
Obviously while recording your actual FPS will get worse,since your CPU has one extra thing to do apart from emulating.


Yeah, nice to hear, but at first I need to get that thing working. Video files are always broken when I'm recording with the ZeroGS plugin. <_<"
Reply
#7
try to download "xp codec pack" search on google then you can see your video .
OS: Windows Vista x32 Home Premium
CPU: Intel® Pentium® Dual CPU T3200 @ 2.00GHz
Ram: 3,00GB
GPU: ATI Mobility Raedon HD 2400
Reply
#8
(02-14-2009, 03:35 PM)mad_mke Wrote: try to download "xp codec pack" search on google then you can see your video .

I got Vista and already download the K-Lite Full Coded Pack. Wacko
Reply
#9
ok if this is dead srry but im gonna revive it Tongue
i have the PCSX2 0.9.6 release
and im using ZeroGS 0.97.1 release and i have the capture avi checked
when i click to start recording it gives me the option to chose the video format (records the auido as a second .wav file but thats ok i can combine them later Tongue)
i usually chose Divx 5.2.1 codec
and the total vid is 14 min long (ending of La Pucelle)
but when i open the file in anything from VLC to WMP
it wont work (and yes i have VLC in OpenGL mode)
its xp media center edition Version 2002 (rollup 2 i think) service pack 3
i have all codec packs from CCCP Klite to Xp codec pack
lol
so ya i know it aint the codec
Reply
#10
are you by any chance escaping from the emulation when you want to finish the video? If you do not press F12 (or what ever the start recording button is) before escaping, your video will be corrupt
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)