Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Recordings have desynced audio
#1
I've tried to use the built in recorder to record gameplay from Kingdom Hearts 2 Final Mix, however, whenever I put the audio and video together in Sony Vegas I notice that the audio track is over a full second longer than the video after a 12 minute recording. I've tried recording a 30 second video, and the audio was still longer, by about .04 seconds. I've also tried multiple other games and still had the same problem. I've been recording the videos with the uncompressed setting.
Reply

Sponsored links

#2
Off the top of my head, your choice of "Synchronizing Mode" affects the audio output... but even if you have the right synchronizing mode, there might be problems.

Could try faking it by simply stretching/squeezing to match video and audio durations, that usually works well enough.

No reason to dump uncompressed, by the way. Use something like Lagarith at least.
Reply
#3
Are you using 0.9.8? This was fixed in later SVNs so try using the latest 0.9.9 build instead
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)