Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Red Dead Revolver and issues caused
#1
Hi guys so first before I type my problem up I think ill post my current specs.

CPU: I5 2500k 3.3ghz (not overclocked)
OS: Win 7 64 bit SP1
GPU Sapphire Radeon 6950 2GB model
Ram: 8GB g.skill DDR3 1600

Right so to the problem. I decided I want to play/stream red dead revolver but I don't have a capture card so I thought towards emulation. I currently got the latest PCsx2 version and first thing I noticed was that it had no audio. By going to general FAQ I solved the issue by changing to recommended instead of cross platform. A bit of sound popping here and there but its not bad happens once in a while. My main issue is the graphical settings.

From the start menus appeared darker than they should but in-game seems ok. Then I got to chapter 3 cutscene which was just a black screen but you can hear the men talking and see the subtitles (I can take screenshot proof of this if needed) so the game is obviously still running and then the gameplay continues if you skip or just wait for the cutscene to end.

So I decided to try an updated version of the plugin GSdx10 or something and it made it worse, vertical stripes came on the screen so when I decided to switch back to the default plugin I noticed there were 4 iterations of it which changes written in the brackets. So right now im using the one that has (gsdx32-see4-45875) in the brackets with direct3d11 (hardware) for rendering, interlacing at auto, original ps2 resolution native (I have also tried without native), texture filtering, anisotropic filtering 8x, and haven't had much luck.

I also tried the so called software mode and it definitely made the cutscene appear and the menus seemed to be shaded right but I then get huge bursts of fps stuttering every once in a while.

If anyones got any good ideas that could help I'd appreciate it. If you need more info let me know and ill try to provide
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
OpenGL with accurate blending on high also fixes the issue if software is too slow for you.
Reply




Users browsing this thread: 1 Guest(s)