Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Red Text Error when clicking configurations tab
#1
Plugin load failure: plugins\GSdx10.dll
SysLibError Message: <NULL>
I'm trying to get We love Katamari to work. I don't know what that means but when i run the game. A black screen comes up and it crashes it also says "erom not found"

Please Help. Sorry idk if this is what you need.

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.080814-1242)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: MXC062
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A01
Processor: Genuine Intel® CPU T2300 @ 1.66GHz (2 CPUs)
Memory: 1014MB RAM
Page File: 858MB used, 1581MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode
DxDiag Previously: Crashed in DirectShow (stage 1)
Reply

Sponsored links

#2
1 update your directx.
2 - don't use dx10 version as you are using winxp. stick to Dx9
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Thanks for the quick reply. I downloaded directx9 from:

http://www.microsoft.com/downloads/detai...layLang=en

I unzipped it into the plugins folder of pcsx but nothings changed. I don't know what I'm doing wrong.
Reply
#4
unzipping it in the plugins folder won't do anything.
just install it.
after unzipping it, run dxsetup.exe
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
after i install it and unzip it i don't see a dxsetup.exe
Reply
#6
its there, look for it
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#7
okay i cant find it. i extracted it and i cant find it. maybe im not downloading the right one. can i get a link for the direct x9 ?
Reply
#8
http://www.microsoft.com/downloads/detai...laylang=en

extract on a new folder names whatever you want, run the file jesalvein said and then delete that folder (you dont need the files)

also delete the files you put in the pcsx2 folder from the extraction of that thing you downloaded before
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
okay i installed unzipped and i ran the file then i deleted the extracted files. but it still doesn't work.
everytime i click the configuration tab in the black window behind it says

"Plugin load failure: plugins\GSdx10.dll
SysLibError Message: <NULL>"


and when i run the emulator it crashes
Reply
#10
what version of the emulator are you using and what plugins (post a screen shot of the plugins if possible) cause it seems like you are using something very old and/or modified, both are unsupported
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)