Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Red lines on the screen !!
#1
Image with the error: http://imgur.com/ryMyQcu  , http://i.imgur.com/ryMyQcu.jpg

When I start a game in a game with Red Dead appear red or cerrilhados lines at the only departures screen menus are normal, wanted a solution to this problem ...

Thank you!!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
use ogl renderer + hardware depth
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
or set skipdraw on 1 on GSD10/9
Reply
#4
(06-25-2016, 12:50 PM)Z3TOR Wrote: or set skipdraw on 1 on GSD10/9
You might lose some effects though, unlike the OGL + hardware depth alternative.

Another option would be to try setting the CRC Hack Level to Full or Aggressive.
Reply
#5
(06-25-2016, 07:30 AM)jesalvein Wrote: use ogl renderer + hardware depth

when I put the option ogl renderer gave this error


Attached Files Thumbnail(s)
   
Reply
#6
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Staff tried all alternatives, some I do not get it right, you guys would like to explain more fully or make a video lesson to help me would be very grateful, thanks to everyone who tried to help me ...
Reply
#8
(06-25-2016, 06:33 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

     CPU: Intel® Pentium® CPU G620 @ 2.60GHz 2.60 GHz
     RAM: 6,00 GB (usable: 3,37 GB)
     Type system: operational system 32 Bits
     PCSX2: 1.4.0
     Default settings, except: Game fixes (Aggressive plus)
     Games :  Red Dead Revolver ( ISO) e Time Spliters Future Perfect ( ISO)



Thank You Smile
Reply
#9
Please also share your GPU/Graphics Card.

And did you try setting skipdraw to 1 like mentioned earlier(Config > Video (GS) > Plugin Settings, click "Enable HW Hacks" > Configure hacks, set skipdraw to 1)?
Reply
#10
Quote:Default settings, except: Game fixes (Aggressive plus)
you should start by setting this to safest
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)