Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Refresh rate problem?!!!!!!!!
#1
First of all guys long time no see.
Wish you Happy new year(Though it's rather late Tongue ).
Now see this currently happened right after I upgraded my RAM from 2gb to 4gb and OC'ed my graphics card from Memory Clock 400Mhz to 415Mhz.
See,while playing DragonballZ Budokai Tenkaichi 3 I realized that the game was running at a hellish FPS of 120 in menus.OK then when any battle starts (THIS is where the real problem is) the screen actually starts to flicker and and I get 70~80FPS easily ON A 2.8Ghz processor!!!!!!!!
Anyways the flickering screen really hurts my eyes.
Here are the screenshots of my settings:
   
   
Any help would be much appreciated.

EDIT: Almost forgot when the emulation starts in the console I see it says Refresh Rate 30.0 Hertz.
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply

Sponsored links

#2
what version of pcsx2 are you using?

and why do you have 70fps on standard speed on ntsc and 60 fps on pal games?Tongue that way games go faster then they suposed to be (if your processor can have that perfomance)
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
Well actually to tell you the truth that's exactly why I set it to 70FPS because it seems more playable to me in the case of NTSC games and PAL games run fine on 60fps.
Pcsx2 SVN r4071.
EDIT: Ok so I downloaded and compiled the new version r4223 and now the flickering is gone and I am back down to 30~40FPS Sad. Any Suggestions???
EDIT2: The flickering doesn't occur in any other game just in DBZ Budokai Tenkaichi 3.
P.S: I know why it occurs because the refresh rate of emulator is 30 and refresh rate of my screen is 60 is it's rendering two frames instead of one thus making emulation faster but what I want to know is how to stop this.
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#4
have you used any speedhacks? if so turn them off.

second, we dont actually support other revisions then the one found on this site because it is not an official release, just saying...
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
Try ticking off the "Disable framelimiting" to avoid the super speed syndrome.

And yes, warWeeny is right, that should keep the games behaving as intended for their correct FPS (although the standards are not just about FPS...) unless if too slow, case where speed hacks may help.

Edit: keep disabled the "disable framelimiting" I mean, but with the default values and try the speed hacks first before thingling other specs.
Imagination is where we are truly real
Reply
#6
Nah you know what I'm fine with the flickering screen now but still for further reference this has nothing todo with speedhacks as I have tried disabling ALL of them but no efffewct what-so-ever.
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#7
We won't give support for random SVN compiles which can very easily have bugs we don't know about. Use the latest released beta and we'll see then
[Image: newsig.jpg]
Reply
#8
Ok.Sorry for such a late reply (Changed Windows 'cuz of problems in old one).
Anyways the problem only appears in Svn r4017 after trying the game on a newer and older i.e. officially released version r3876.Thanks for all your help. =D
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply




Users browsing this thread: 1 Guest(s)