Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
@Request thread for new game in compatibility list
Tested with version v1.5.0-dev-2002-gc115a4c (or the newest available).

red stripes are gone in hardware and software mode
I do have some weird shadow/light casting going on see attached screenshot (those square black and semi white are not supposed to be square) .
and I noticed that the auto flush hack costs me around 25 fps (that 50%)


oh forgot to mention:

status on v1.5.0 is now playable (thorough test will be done later after sleep)
BTW the crc code is CRC: 805C3B3A


Attached Files Thumbnail(s)
   
Reply

Sponsored links

Did you try adjusting the EE/FPU rounding/clamping and/or the VU rounding/clamping to see if it fixes the issue?

Edit: Looks like it might be a sprite issue with GSdx.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
yes tried all options but no difference
Reply
OK, can you submit a bug report here when you get a chance Smile https://github.com/PCSX2/pcsx2/issues
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
Bug report submitted https://github.com/PCSX2/pcsx2/issues/1913

hope I done it right (first time using git but tried to be as verbose as possible).
Reply
Ford Racing 3 [PAL] SLES 52720
PC Specs:

CPU: Intel Core i7-4710MQ
GPU: Nvidia GTX 860m 2048MB

Build Description: PCSX2 1.5.0-dev-1987-ge911949

BIOS Used: Europe v02.00(14/06/2004) Console

EE/VU Clamp modes: Normal
EE/VU Rounding: Chop/Zero

Speedhacks Used:

INTC Spin Detection, Enable Wait Loop Detection, mVU Flag Hack

Gamefixes Used:

NONE

Amount of testing done (little/medium/much/completed-game): little

Comments:

Works in OpenGL HW and all SW modes. Only dx9 and dx11 HW modes cause the vertical bars across the screen. All menus work, but the races have the vertical bars effect

Bugs:

explained in comments

Status
Ingame
Reply




Users browsing this thread: 3 Guest(s)