Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resident Evil 4 playing in widescreen?
#1
Aren't all games on the PS2 in regular 4:3 ratio? I'm playing Resident Evil 4 and it's showing up in what appears to be a widescreen 16:9 esque ratio. When I load up the game it appears as a tiny box (see first pic) and then when I make the game full screen it appears in a bigger box but still isn't filling up the whole screen (see second pic).

Is there any way I can switch it to 4:3? Or was the game 16:9 to begin with? Is there any way to make it fill up the whole screen when I go full screen (obv if it's 4:3 full screen there will be big black bars on the sides)? Or is the resolution of my computer too high so that's why it's only taking up a small amount of space (and to make it any bigger would make the graphics blocky or whatever like on an NES or SNES emulator)?

https://docs.google.com/file/d/0B3xai4pF...sp=sharing

https://docs.google.com/file/d/0B3xai4pF...sp=sharing
Reply

Sponsored links

#2
Apparently RE4 is a game that offers native 16:9 support. So the emu will automatically make it 16:9 I assume, correct?

So any tips on how to make the game look as good as this: http://www.youtube.com/watch?v=U_tULqJCDlA

Even when I try messing with the GS settings in bios and the emulation settings for the resolution and window size it doens't change the size of the game. Any help would be appreciated.
Reply
#3
Some ps2 games had widescreen support.

Check your ps2 settings (load bios) and see if its set up for 4:3 or 16:9.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#4
Did you try changing the native resolution in the gsdx plugin to HD/ Full HD?
Reply
#5
You mean click on "configure" and then under "D3D internal resolution" change it to 1920x1080? Yeah I tried that and NOTHING changed. Nothing changes no matter how I fiddle with that setting. Whether I do the native PS2 resolution or 2x or 3x or a custom resolution, it doesn't change anything.
Reply
#6
(04-02-2013, 11:51 AM)Nelsonammo Wrote: You mean click on "configure" and then under "D3D internal resolution" change it to 1920x1080? Yeah I tried that and NOTHING changed. Nothing changes no matter how I fiddle with that setting. Whether I do the native PS2 resolution or 2x or 3x or a custom resolution, it doesn't change anything.

That's because the aspect ratio and the screen resolution are configured at the "Window settings...", under the Video (GS) config... just above the point you click to get to the plugin itself Smile
Imagination is where we are truly real
Reply
#7
I had done that before. If I change that setting to 1920x1080 then I get a super stretched version of the game with large black bars on the top and bottom of the screen. If not then it goes back to the version where it's just a tiny box in the middle of my computer screen.

I have tried another game, Suikoden 3. That game is 4:3 and works fine. The cut scenes and the text look a little blurry though. But RE4 still is either in a tiny box in the middle of the screen or I can get that super stretched version.
Reply
#8
(04-02-2013, 12:48 PM)Nelsonammo Wrote: I had done that before. If I change that setting to 1920x1080 then I get a super stretched version of the game with large black bars on the top and bottom of the screen. If not then it goes back to the version where it's just a tiny box in the middle of my computer screen.

I have tried another game, Suikoden 3. That game is 4:3 and works fine. The cut scenes and the text look a little blurry though. But RE4 still is either in a tiny box in the middle of the screen or I can get that super stretched version.

How to stretch the image is done at the video driver's or monitor's side.

Whatever, the default settings should not get all these issues... the better is to delete the content of the inis folder and let PCSX2 remake them again from scratch.
Imagination is where we are truly real
Reply
#9
In Game -> Option -> Screen Setting -> Widescreen No

Otherwise

PCSX2 Emulator Setting -> GS Window -> Change Aspect Proportion
Ryzen 7 1700@(up to)4.0GHz | Noctua NH-D14| Asrock X370 Gaming K4| Sapphire R9 270X 2GB| 2*8GB Corsair LPX 3000MHz C15@2400MHz C14| Samsung 840EVO 250GB| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Seagate Barracuda 7200.14 2TB| Samsung S24B300 + Samsung S24D300 + Samsung S24F250| NZXT Phantom 410| Enermax Revo'Xt 730W| Gigabyte M6900
Reply




Users browsing this thread: 1 Guest(s)