Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resident Evil Dead Aim
#1
[Image: nUoCS.png]
Game version is NTSC-US
Setting D3D11 (Hardware)
Texture filtering
Logarithmic Z
Alpha Correction FBA
HW AA:4

Speed hack off.
Default setting in Emulation settings.

Any idea on how to play it in HW mode without the glitch?
Windows 7 64-bit
Processor:Intel Core i5 760 (3.60Ghz @1.2v OC)
GPU:ATI Radeon HD 5870
RAM : 8192 MB DDR3 Dual Channel
RAM Speed : 541.7 MHz (2:6) @ 8-8-8-20

Sponsored links

#2
Use a resolution of 1200x1200 or 1270x1270 or 1020x1020 or 1070x1070 or 1080x1080
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
[Image: BASBo.png]
Despite setting custom resolution to 1020x1020 the GS windows still says 640x447 if you look in box labelled A.

I only change custom resolution but not windows size.By the way i set the aspect ratio to Fit to window/screen and window size is set to 640x480.

And look at B and C.
Image from B got repeated in C .
When I move the camera, pictures around C also moves around.

Windows 7 64-bit
Processor:Intel Core i5 760 (3.60Ghz @1.2v OC)
GPU:ATI Radeon HD 5870
RAM : 8192 MB DDR3 Dual Channel
RAM Speed : 541.7 MHz (2:6) @ 8-8-8-20
#4
(06-12-2011, 08:31 PM)Shujinko Wrote: Despite setting custom resolution to 1020x1020 the GS windows still says 640x447 if you look in box labelled A.

640x447 in the game window is only showing the internal resolution of the game, doesn't have anything to do with your custom resolution.

If after changing the internal resolution to those I said you still get the thin lines then disable AA if you have it enabled for some reason.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#5
[Image: Nk4Sw.png]
Wow.it was my AA that was giving me those black lines.

Looks great except for the black border at the bottom.

In SW mode the black box is not there.

I guess this is the trade off for wanting to play in HW mode then?
I'm hoping for that to not actually be the case...Mellow
Windows 7 64-bit
Processor:Intel Core i5 760 (3.60Ghz @1.2v OC)
GPU:ATI Radeon HD 5870
RAM : 8192 MB DDR3 Dual Channel
RAM Speed : 541.7 MHz (2:6) @ 8-8-8-20
#6
you can use the HW AA of level 1 or 3. do you use the gamefixes of EE Timing Hack.
[Image: recodersignature2.png]
#7
(06-12-2011, 04:28 PM)Shujinko Wrote: [Image: nUoCS.png]
Game version is NTSC-US
Setting D3D11 (Hardware)
Texture filtering
Logarithmic Z
Alpha Correction FBA
HW AA:4

Speed hack off.
Default setting in Emulation settings.

Any idea on how to play it in HW mode without the glitch?
uncheck Enable HW Hacks
and use custom resolution 1200x1200
work for me in europe disc with 50fps

(06-12-2011, 04:38 PM)Shadow Lady Wrote: Use a resolution of 1200x1200 or 1270x1270 or 1020x1020 or 1070x1070 or 1080x1080

and another more high than 1920x1080 ?
Motherboard: Asus B85-Plus
CPU: Core Intel i7 4790k 4.0ghz
RAM: 24gb (3x8gb) Kingston Hyperx Ddr3 1600Mhz Red Khx16c10b1r/8
GPU: NVIDIA GTX 970 4gb  (3.5gb Real, NVIDIA lie)
SO: Windows 10 64bit with dx12_1 level
#8
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)