Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resident Evil Dead Aim Black screen
Hey guys when i try to run resident evil dead aim i just get a black screen.'Settings:Gsdx latest version,Linziso. No speed hacks
Laptop specs:2.0 GHz Athlon Dual-Core Processor with a nVidia 9600 gt graphics btw i used both dx 10 and 9 mode but did'nt work.Sad

Sponsored links

Works here just fine, try getting the latest PCSX2 public beta maybe try remaking the ISO file as well (maybe even try to run it from the game disc). Post your PCSX2 settings. Maybe try also changing your sound/graphic plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Shadow lady what are your settings and r u using gdsx?
Sry double post.My internet lagged.
Nothing weird really it works with default settings, GSdx, SPU2-X. My game is PAL thou but the compatibility test shows the NTSC works too.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Ok ill try remaking the iso from the disc again, when i use the disc it works but its a bit slow.
[Image: Residentevildeadaimbug.jpg]
The game looks pretty messed up im using the newest gsdx as of now. Shadow which gdsx did u used?
Make sure Logarithmic Z is enabled in GSdx or use Renderer: Direct3D 10, I'm using GSdx 1476 and latest PCSX2 beta. You can get more speed for the game using the "native" checkbox in GSdx and using the "x2 cycle rate" speedhack in the "config > speed hacks" settings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
[Image: Fixed.jpg]
Fixed thx the Logarithmic fixed it thx alot Shadow Laugh
[Image: Fixed-1.jpg]
You should use the Direct3D 10 (Hardware) renderer in GSdx if you can for a little more speed but well enjoy the game Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)