Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resident Evil Dead Aim Graphics Problems
#1
Alright, so I'm currently in the underground water area of RE: Dead Aim. Now my problem is, in hardware mode, I can't get the water to appear, so the surprise of a zombie coming up out of the water kind of loses it's effect when you can see it just floating.

Now, when I go into software mode, the water appears perfectly.

PC Specs.
CPU: Intel Core i5-3570 Ivy Bridge 3.4GHz (3.8GHz Turbo Boost)
GPU: SAPPHIRE 100355-1GOCL Radeon HD 7850 1GB 256-bit GDDR5
Ram: G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
OS: Windows 7 Home Premium 64-bit

PCSX2 Settings:
Renderer: Direct3D11
Interlacing: Auto
Resolution: Custom: 1200 x 1200 (don't ask)
Texture Filtering: Check
Allow 8-Bit textures: Check
Enable Hardware Hacks: Skip-Draw - 1
Alpha - Check
Extra Rendering Threads: 3
Edge Anti-Aliasing Check

Now, I've already messed with the texture filtering and the 8-bit textures. Turning them off does nothing. Any Help?

Hardware Mode:
   

Software Mode:
   
Reply

Sponsored links

#2
Did you try WITHOUT skipdraw?
[Image: newsig.jpg]
Reply
#3
(04-03-2013, 02:46 PM)Bositman Wrote: Did you try WITHOUT skipdraw?

Yeah, still nothing, might just be a bug or something though.
Reply
#4
Give DX9 Hardware a try too, else it's a hardware mode bug thus you can't do much about it
[Image: newsig.jpg]
Reply
#5
(04-03-2013, 03:15 PM)Bositman Wrote: Give DX9 Hardware a try too, else it's a hardware mode bug thus you can't do much about it

Already tried that, I get a little more out of it, as in, I get a gigantic black box, but still no actual water like whats supposed to be there. Doesn't hurt anything though, just lets me see where the zambies are!
Reply
#6
Try GSdx from SVN. I had a similar issue with FF12 and it got solved like that.
Reply
#7
(04-03-2013, 10:12 PM)Zhek Wrote: Try GSdx from SVN. I had a similar issue with FF12 and it got solved like that.

Yeah, I've played with latest stable and latest SVN, neither of which work as far as I can tell. I'll keep messing with it though.
Reply




Users browsing this thread: 1 Guest(s)