Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resident Evil Outbreak File 1 runs a bit slow
#1
Hi!,first of all sorry for bad english,well, my problem is when i run resident evil outbreak, the videos run very well ( 70-80 fps), but in-game, the fps goes to 40-50.OK i know it's a good speed, but is a bit slow.I don't know why it runs so slow because i can play Crysis in high settings.Is there any way to get a bit more fps(like 60 fps).

I've got an Intel Core Duo E8400 ( 3 ghz).
RAM : 2 GB.
Nvidia Geforce 9500 GT(1266 Memory)
Windows 7 Professional (32).
Emulator : Pcsx2 0.9.6
Bios : Award Modular BIOS v 6.00PG
CPU: Gigabyte model EP31-DS3L
Direct X 11

Settings:
[Image: settingm.png]
[Image: settings1.png]

Ok thanks and sorry for bad english i'm spanish(oh and congratulations for a good emulator[LOL google traductor this last part xD]).
PDTongueost updated.

Sponsored links

#2
Try the latest beta for starters:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

PCSX2 settings? Plugin settings?

Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
(09-04-2010, 06:30 PM)Shadow Lady Wrote: Try the latest beta for starters:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

PCSX2 settings? Plugin settings?

The beta does not work for me i don't know why,it says : pcsx2 0.9.7 has found and error and needs to get closed.Later i will put the pcsx2 settings, i have to go thanks.
#4
(09-04-2010, 06:32 PM)Glith Wrote: The beta does not work for me i don't know why,it says : pcsx2 0.9.7 has found and error and needs to get closed.Later i will put the pcsx2 settings, i have to go thanks.

Did you even bother putting your info?
#5
This thread is probably the definition of old.
Therefore you are obviously gerontophile.
#6
Or you know, actually wondering if he ever put his information, but whatever you wish to think.
#7
Joined: 09-04-2010
Last Visit: 09-20-2010 02:23 PM

When do you expect the answer?




Users browsing this thread: 1 Guest(s)