Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolution problems and the Beta1888
#1
System:
2.9 GHZ Athelon X2
9600GT
4 GB RAM

OK. So i have 2 problems

First, I can't get the beta1888 (with all recent plugins downloaded) running without really horrible aliasing and unplayable slowdown. I've tried pretty much every graphics option, speed hacks on and off, and nothing helps at all. On 0.9.6, FFX runs 60fps pretty much all the time without any speed hacks (but for some flickering during cutscenes), on 1888 I get 30fps on the bridge of the airship.

Beyond that the graphics are ugly. When I play 1888, it looks the same as it does when I turn "native" on in 0.9.6 i.e grainy and pixilated.

Second, I am struggling with the FMV sequences in Final Fantasy X-2. I can get them working with certain settings but I can't seem to get F9 to switch between software and hardware rendering modes in 0.9.6, only in the Beta1888.
Reply

Sponsored links

#2
search function will help you alot. this is a common problem. look it up on other threads. apparently this is a known issue with FFX-2 FMVs
Reply
#3
(01-18-2010, 07:42 PM)Arabguy Wrote: search function will help you alot. this is a common problem. look it up on other threads. apparently this is a known issue with FFX-2 FMVs

The post was really about the first question more than the second. I had gathered that the FMV thing was universal but I'd seen a post suggesting that the Beta fixed these problems.
Reply
#4
F9 is supposed to switch between software and hardware rendering though right? It doesn't seem to work for me, though all the other function hotkeys do.
Reply
#5
What does happen when you press F9?

Show us your settings so we can help better, also a screenshot of what the problem is might help.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
Hmmm.... Your specs are way better than mine. Although I use the "Beta.r1932" Version. Google it and I'm pretty sure you could find it.

Anyway, once you got that just go to "Speed Hacks" and put "VU Cycle Streaming" to Max with x2 Cycling. (Refer to the Pic)    

I could get around 70-80 FPs which is more than enough.

My specs are pretty crappy but I could run Most games at full speed with just a little determination and a ***** load of patience you will get it to work eventually.
Reply
#7
Ok well I solved the resolution problem. For some reason, the game was starting itself in software mode despite my selecting hardware mode. Dunno why, probably something I did to anger God.

Anyway I still have a couple questions.

#1...

(01-18-2010, 11:47 PM)Shadow Lady Wrote: What does happen when you press F9?

Nothing at all. All the other function keys work perfectly fine in 0.9.6 (and F9 works fine in 1888)

#2 The FMV movies play at full speed in 0.9.6 if I use these settings:
DX10 software mode
Most speed hacks (EEx2, INTC, IOPx2)
VU skip

However, Beta1888 doesn't have a "VU skip" option. Are there settings under "frame skip" that I can enter to approximate "VU skip"?

(01-19-2010, 03:44 AM)veiron Wrote: Anyway, once you got that just go to "Speed Hacks" and put "VU Cycle Streaming" to Max with x2 Cycling.

Thanks but lol. VU streaming produced some bizarre behavior. I was getting 120 fps but the only thing moving at 120fps were the subtitles (in X-2 FMVs) and Tidus's feet.

When I put the limiter back on it told me it was going at 60fps but... it was not.
Reply




Users browsing this thread: 1 Guest(s)