Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [BUG] Dragon Quest VIII
#1
Hi!

First, sorry for my bad english language. I'm spanish.

I have a problem with "PCSX2" and "Dragon Quest VIII".

Picture 1: http://www.subirimagenes.com/otros-fallo-8713469.html

Picture 2: http://www.subirimagenes.com/otros-fallo2-8713509.html

Regards!


Attached Files Thumbnail(s)
       

Sponsored links

#2
not a valid bug report.
moved to general discussion.
please post your pcsx2 settings and your pc specs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(11-27-2013, 05:51 PM)jesalvein Wrote: not a valid bug report.
moved to general discussion.
please post your pcsx2 settings and your pc specs

CPU: Intel Core I5-4570 @ 3.20GHz
RAM: 8GB
GPU: NVIDIA GeForce GT 630

As knowing the specifications of pcsx?
#4
just take screenshots of your settings using the little "camera" button at the bottom of each tab
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(11-27-2013, 06:30 PM)jesalvein Wrote: just take screenshots of your settings using the little "camera" button at the bottom of each tab

I fixed the problem.

Thank you. Smile
#6
Just a follow up: You fix the problem by using DX11/10 hardware instead of 9 and for the sepia scene you need to use software rendering.
#7
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]




Users browsing this thread: 1 Guest(s)