Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [BUG REPORT] Gadget Racers [PAL]
#1
Smile hello, this bug is about gadget racers PS2 PAL.

# PCSX2 version: v0.9.8 r4600
# Description: no text on the screen when I talk with other cars. Sometimes, text pink but unreadable.
Gadget racers PS2 pal = ChoroQ HG 3.

Sponsored links

#2
what about your other settings ?
did you try in software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Also, you may want to try upgrading to the latest revision here and see if you have the same problem. However, if this does not fix the problem, please revert back to r4600 and reference back to that official version for the rest of the thread instead of the newer one.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
#4
Thanks for your help :

I am newbies , so perhaps i have no understand your post but i have try :

* software mode pcsx 0.9.8 r4600 --> videos GS --> plugin setting --> renderer --> direct3D9 (software) = don't work (no text or unreadable pink text)

* i have download pcsx 0.9.9 r4786
direct3D9 (software) --> don't work (no text or unreadable pink text)
direct3D9 (hardware)--> don't work (no text or unreadable pink text)

i have get picture :

First land no text when a speak with car.

[Image: mini_110701102045230346.jpg]

Second land, i see the text but pink unreadable.

pcsx 0.9.9 r4786

[Image: mini_110701102508771446.jpg]

pcsx 0.9.8 r4600

[Image: mini_110701102605136691.jpg]

I have a asus 9600gt, p55pro asrock, intel core i5 750.

thanks for your help, i love this game.

#5
Does it work using SuperVU by any chance? Or with different clamping or rounding modes?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
#6
i have try with core (gs) --> video (gs) --> VUs --> VU0/VU1 superVU recompiler + try with positive/ negative /chop zero/extra/ extra+ = nothing work

But is strange when a go in a shop the text is perfect. In shop is the precomputed scene. But no text if the scene is real 3d.
#7
I post, i have try all VU and other options, but nothing work.
#8
ok i have find, option video "game fixe" need to take " ee timing hack".

All text can be read now. This thread can be closed
#9
won't close it, but will take this to bug reporting.
Thanks for everything, anyways. You posted many info, tried to look for the solution yourself, and finally found out a temporaray fix.
If all users could be like you, this project would be even more advanced.

Thanks again.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
ok, thanks.




Users browsing this thread: 1 Guest(s)