Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [BUG REPORT] Gallop Racer 2006 [NTSC]
#1
# Pcsx2 version: latest official beta release 1474 (Same bug on Other version)
# Cpu: Eerec on, vurec0 and vurec1 on, MTGS on, microvu0 & microvu1 off.
# Plugins used:
- Video: Gsdx 0.1.15 rev1495 (hardware and software, dx10), ZeroGS
- Sound: Spu2x 1.1.0 & 1.2.0 , Zerospu r1455 0.4.6 & P.E.O.P.S Spu2 1.9.0: The problem is the same in all the sound plugins.
- CDVD: Linuz Iso CDVD 0.9.0 or Gigaherz CDVD Plugin 0.7.0.
- Pad: LilyPad SVN 0.10.0 rev1388
#System Specs: in my Signature

#Speedhacks: X2 Cycle Rate on, INTC Sync Hack on, Enable IOP x2 Cycle Rate OFF ( Why? because when ON the loading and saving on memory card make slower like 10mins to load / Save....) Wait Cycles Sync Hack on, Idle Loop Fast-Forward on, Status Flag Hack on, Min/Max Hack on....

I tried defaults speedhack settings and also OFF all speedhacks but same story..

Speed on Playing: 60FPS / 100%

# Description:
The only bug here is when on G1 Races, or STAKES RACES the videos playing all over/ repeating all over.... The other races was fine and the menus working perfectly.. I tried video skipping or mpeg skip and also in patch browser but doesn't help..

Thanks for any Help...

Sorry for the First Post and Poor English.
OS: Windows 7 x64
CPU: Intel i5 750 @ 3.5Ghz
RAM: 8GB DDR3 Dominator
Graphics: ATI RADEON 5870 X2 in CrossFire Mode ( ATI Radeon 5970 )

Sponsored links

#2
Can you read this link then edit your post accordingly please http://forums.pcsx2.net/thread-2318.html
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
(07-16-2009, 07:50 PM)refraction Wrote: Can you read this link then edit your post accordingly please http://forums.pcsx2.net/thread-2318.html

Sorry for the 1st post.. already edit. Thanks
OS: Windows 7 x64
CPU: Intel i5 750 @ 3.5Ghz
RAM: 8GB DDR3 Dominator
Graphics: ATI RADEON 5870 X2 in CrossFire Mode ( ATI Radeon 5970 )
#4
also reports are only to be made with speedhacks off. I realise youve mentioned that you have tried them off, but we would rather the bug reports were made hack free so we can get a clear picture of what's going on.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
Still with the new Version of PCSX2 1888 has still bug on this game... when entering on Special Race.
OS: Windows 7 x64
CPU: Intel i5 750 @ 3.5Ghz
RAM: 8GB DDR3 Dominator
Graphics: ATI RADEON 5870 X2 in CrossFire Mode ( ATI Radeon 5970 )
#6
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.




Users browsing this thread: 1 Guest(s)