Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Broken Sword - The Sleeping Dragon [SLES 51557/PAL]
#1
  • #PCSX2 version: Latest linux GIT Build - v1.5.0-dev-2175-g420f11161
  • #Emulation options: Defaults, all hacks disabled.
    OpenGL has mipmapping, blending unit accuracy on high and CRC crack level on parcial but fiddling with those settings doesn't bring any results.
  • #Plugins Used: OpenGL Hardware as well as Software
  • #Description
    Most textures on OpenGL seem to be missing as seen on the screenshot. Some textures also flicker. This does not occur on the Software renderer.


Attached Files Thumbnail(s)
       

Sponsored links

#2
Does setting Blending Unit Accuracy to Full make any difference to the missing texture detail?

Not sure what to suggest for the texture flickering. (Don't have Broken Sword, just a couple of games with similar "clipped" bright details unless Full or Ultra Blending Unit Accuracy is used)
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


#3
(08-24-2017, 02:37 PM)Dreadmoth Wrote: Does setting Blending Unit Accuracy to Full make any difference to the missing texture detail?

Wait, it does fix it. I don't even know how I've missed it. Solved Smile
#4
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)