Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Dirge Of Cerberus [PAL]
#1
If this is on the wrong section, please move it.
I'm trying to play Dirge of Cerberus, and am having a couple issues. For one I'm only getting around 30-40 fps. I know my computer is capable of that, because I average over 50fps on battlefield 3. I've tried both the DX9 and DX11 (hardware and software) with no improvement. I've also noticed spikes where framerates jump to nearly 120, and it's really hard to play like that. I have frame delimiting unchecked so its not that.

Another problem I have is exactly half of the screen appears to render differently and draw with a different blend mode (it appears to be just overlaying with a small alpha value so it's all blurry but only on the right half of the screen)

I don't know what kind of settings to post, but let me know if you need more information. I have a radeon HD 5870 video card and an intel i7 930. I have 12gb RAM and am running windows 7 64 bit.

On a side note pcsx2 crashed when I try to hack it with cheat engine, has anyone been successful with this? Wink

Sponsored links

#2
This bug is still active on the latest git versions. Effects on the right side of the screen don't render properly in hardware modes, especially noticable in scenes with the sky visible. Software mode is fine.
#3
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.




Users browsing this thread: 1 Guest(s)