Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report]FlatOut [PAL]
#1
# PCSX2 version (Windows): Stable 1.2.1 & Git pcsx2-v1.3.1-839-g0c86dd5
# CPU options: EE/IOP defaults, VUs defaults
# Plugins used: GSdx 0.1.16 rev 5875 (hardware and software, dx11, dx9, opengl), SPU2-X v2 rev 5830
# Description: Game works fine with 3D models on menu's, but during the races weird graphics bugs appear as the game seems to stack all the 3D objects instead of refreshing them. I've tried almost all the hacks and without any but there isn't a difference. If I close the screen and click resume the screen is refreshed but as soon as the action continues the stacking  does too. The pauze menu's and 2D background seem okay. The game also seems run fine otherwise. Software modes doesn't have issues, but runs way too slow.

Sponsored links

#2
Use latest gsdx from the git. May be that will fix your problem. Also I tried hard but I can't reproduce that bug on my system. Game looks perfect even with r5875.
#3
I also tried one of the latest git versions but that didn't help. Maybe it only affects AMD GPU's.
#4
hmm, AMD Exclusive bug ? could anyone else with AMD GPU reproduce the following bug ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#5
give me 15-20min to wake up, and I'll test it
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#6
Happens on my R9 Fury. Only software rendering fixes it(CPU based, so I'm not suprised.)
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#7
The fault is most likely on AMD drivers side, so I think it's fine to move this to resolved subforums ? (the issue is fixed in codebase for Nvidia drivers after all ). I'll just leave the handling of the bug report to Refraction , I have no clue how to deal with this one. -_-
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#8
Could be interesting to check different drivers. As well open source ones on linux.
#9
I can confirm this is an AMD only bug, the latest git is fine for me regardless of setting on my Nvidia GTX 970, maybe one for Gregory to investigate.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#10
Please someone test Intel driver.




Users browsing this thread: 1 Guest(s)