Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Formula One 2003 [PAL]
#1
# PCSX2 version: Official v0.9.7 beta release
# CPU options: EErec on, VUrec0 and VUrec1 on, MTGS off
# Plugins used: GSdx 3068 0.1.16 (hardware and software, dx10), SPU2-X r3117 1.4.0
# Description: Sound slowdowns, major graphic issues. Menus are fine. Logo and Intro videos have no sound.


Attached Files Thumbnail(s)
   

Sponsored links

#2
search the forum there is a fix for that game.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
#3
(06-05-2010, 04:33 PM)iakoboss7 Wrote: search the forum there is a fix for that game.

I just did, only found this thread.
#4
MLVD, make sure you have "Enable Patches" on; that game specifically needs patches.

If you do have Enable Patches already enabled and its still not working, then tell me the serial-code of your game.
Check out my blog: Trashcan of Code
#5
http://forums.pcsx2.net/Thread-Post-your...#pid112903

here you are
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
#6
VU XGkick fix is needed for the graphical issues, this is applied with Automatic Gamefixes if enabled.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.




Users browsing this thread: 1 Guest(s)