Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report]Freedom Fighters [NTSC]
#1
PCSX2 version: 0.9.9.5347

EE/IOP: Recompiler
EE/FPU Advanced options: Chop/Zero
Clamping: Normal
VU0/1: microVu recompiler
VU0/1 Advanced options: Chop/Zero
Clamping: Normal
No hacks

Plugins: Both GSdx 0.1.16 (SSE4-r5346) and ZeroGS 0.97.1 tested. Software, Native, 3x internal and Dx11 modes.

Description: The game freezes randomly during play. The image stays still and the sound keeps playing. The disk plays fine on my PS2 so it is not a problem of a damaged disk.

The game is listed as working in the Compatibility List with v0.9.8

The error in the console is:
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
Vif1: Unknown VifCmd! [8c]

------------------------------------------------------------------------------
i7 2600K@3.40, P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit

Sponsored links

#2
Are running iso? if so, try mounting it first and running it with plugin or if you're doing so, run it with pcsx2 built-in iso selector (both options you'll find in CDVD menu) report back if anything changes and if you're playing straight from DVD try making iso first.
#3
I am running an ISO made from my disk. If i mount the ISO to a virtual drive or use the original disk, when the main game is loading (after and intro and after selecting single player game and/or any options) i get the following error:

*PCSX2*: DMA error: 101d7fd0

and then PCSX2 crashes!


PS: I rechecked my original dvd just to be sure and on my PS2 plays fine.

------------------------------------------------------------------------------
i7 2600K@3.40, P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
#4
(08-01-2012, 08:04 PM)GeoMan Wrote: I am running an ISO made from my disk. If i mount the ISO to a virtual drive or use the original disk, when the main game is loading (after and intro and after selecting single player game and/or any options) i get the following error:

*PCSX2*: DMA error: 101d7fd0

and then PCSX2 crashes!


PS: I rechecked my original dvd just to be sure and on my PS2 plays fine.


I got it to work perfectly when I disabled all speed hacks and the game does not lock up and I am running the came from the disc. I had the same problem. The game would freeze seconds after I started a new game or after I loaded the new game it would freeze seconds after. Just disable your speed hacks (no matter what version I am using the new 1.0 on my alienware) I hope this helps cuz this bugged the crap out of me for days until i saw someone with problems with ffX and they disabled their speed hacks and it fixed all of their problems. Also if you jack up the graphics for this game it looks AWESOME!
#5
(08-01-2012, 08:04 PM)GeoMan Wrote: I am running an ISO made from my disk. If i mount the ISO to a virtual drive or use the original disk, when the main game is loading (after and intro and after selecting single player game and/or any options) i get the following error:

*PCSX2*: DMA error: 101d7fd0

and then PCSX2 crashes!


PS: I rechecked my original dvd just to be sure and on my PS2 plays fine.

Instead mounting the ISO in a virtual drive... just select it directly from the CDVD tab, navigating to where it is. Afterward start from the Sytem menu making sure to start boot (fast). Don't use the full for the BIOS could create problems.

Make sure the DVD is not at the tray and the ISO is Not mounted anywhere else.

PS: and "Iso" instead "Plugin" must be the choice at that CDVD tab in this case.
And if is on Windows, try the newer PCSX2 1.0 version.
Imagination is where we are truly real
#6
may have to take that back, kept locking up, turned graphics back to native, then the game locked up again as soon as I get down the hall way in the very beginning. This is driving me crazy. My Backwards compatable ps3 plays the game but its way too slow. .=(
But according to what you guys have said running from ISO instead of from the game disc seems to be more stable. I'll have to just make an image from the disc then.
*sigh* Still locks up even when booted from iso. Ver. 1.0 windows. Same spot too. If anyone has a solution to this game please say something, because if not this game needs to be added to the broken list.
I also just switched over to my 9.8 (which is the version is is supposed to be compatible with) version and the entire emulator just crashed during the first few seconds of gameplay. It says " pcsx2-r46000.exe has stopped working" Oon version 1.0 the game just locks up but pcsx2 does not crash. Again, at a loss.
#7
Use the EDIT button next time instead of multiple bumping post.

Try to be patient.
#8
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.




Users browsing this thread: 1 Guest(s)