Thread Rating:
  • 9 Vote(s) - 4.22 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] God Of War 2 [PAL]
Hello , i m French sry for my English ^_^

# PCSX2 version: pcsx2-beta-976 & PCSX 0.9.6
# Cpu EErec on, vurec0 on, vurec1 on, MTGS on
# Plugins used: Gsdx 1006 SSE4.1, spu2-x 1.1.0 , Linuz ISO 0.8.0
# Bios : Eur V2.0
# Gamefixes "clear"

# Description: Game work correctly but after a movie (see the screen) the game freeze directly ..)

I have I7 920 and ATI 4890 OC with 6go DDR3
Thx all ^^

[Image: BUG.jpg]

Sponsored links

Try this:

When the video starts press ESC, goto Misc--> Patch Browser, there klick "skip mpeg" --> should be a message "patch found", then klick "enable/disable" -->Enabled should be "Yes", Place to Patch should be "1" --> klick "Exit",goto Run-->Execute

This will skip the video instantly but you can go on playing
Oh i Love You !! ^_^ It's very good !!
And now it's possible to play with the "1", because i have this bug too Smile

Thx !
Always a pleasure to help. No prob ^^

But remember: Either disable/delete the patch or set "place to patch" to 0, otherwise no video will run anymore. And i think some videos work. But just a guess

have fun with this great game Smile
yes i disable the patch (it's necessary for advanced in God Of War) ^_^

in GOW 1 .. after 70% of game i have a black screen "battle vs sirens" (before chronos) .. :-(

And for the GOW 2 :
i have a strange error and crach of PCSX2 .. but if i use VU clip hack , that work 10sec and i see "Loading .." that freeze ! Sad
[Image: BUG2.jpg]
The funniest thing is that it doesn't freezes for me. Actually, the whole first DVD5 disk of GoW2 PAL works perfectly (mean: no freezes ofc, ***** gfx and ***** speed always here - since 0.9.5).
Bad thing is that you can't swap disk on the bridge (the place when you meets Icarus), emu just doesn't react on the event and you can see many "Unknown S3CMD" in the console log.
That is the only emulation bug in GoW2 for PAL version (except - as I said eralier - many GFX/sound/emulation performance bugs).

Tested (and finished - NTSC only after bridge) with 1040.
Hello friends first of all I am presenting Newstyle, I'm new here, wanted to thank you for the great work they do, now the problem, the problem I have is that in GOW2, the game is but it works wonders for a 12 fps, there will be some way to increase fps?
my settings are:
* GSDX 1075 SS3 Software-windowed Direct3D Pixel shader 3.0, Logarithmic Z, v-sync wait, alpha correction, texture filtering
X-1.1.0 * SPU2 april 2009
* Linuz Iso CDVD 0.8.0
* Use Bios V2.0

sorry for my english but i´m from Argentina and english not is my fortress xD =P

[Image: goddd.jpg]
Speedhacks is the key. Note that even speedhacks is useless if you don't have Core 2 Duo (at last) with 2,66Ghz speed (or more). And good GFX card like 8800GTX, etc...
Enable all hacks in Speedhack dialog and try to play with "VU Cycle Stealing" values. The 2nd one (1st one is off) is pretty good, works fine woth most games and doesn't produces textures/Kratos flickering.

2Mods: I guess latest two posts should be moved <here> coz not bug-reporting related.

P.S. Newstyle: always check section name before posting >_>
(04-28-2009, 05:16 AM)Newstyle Wrote: * GSDX 1075 SS3 Software-windowed

DON'T use software mode if you want more fps Wink Hardware mode is better choice.
(04-28-2009, 02:49 PM)PeterFreimann Wrote:
(04-28-2009, 05:16 AM)Newstyle Wrote: * GSDX 1075 SS3 Software-windowed

DON'T use software mode if you want more fps Wink Hardware mode is better choice.

there is a reason for him using software mode. a very minute amount of searching will show you the screen will be filled with a green fog on GoW if you use hardware mode, which is why software mode is used.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)