Thread Rating:
  • 8 Vote(s) - 3.38 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] God of War [NTSC]
#1
Started a new one since there wasn't a thread regarding the NTSC version as per instructions. Anyway:

*PCSX2 rev 514, 528, others before those
*Tried with every combination of cpu settings
*Gsdx sse3 1.14 503 using directx 9 in mostly every setting, sp2ghz 1.9, linuziso, lilypad
*The game will crash when trying to save at certain savepoints, specifically the one in Athens town square after you get past the locked gate with the dead priestess' key, and the one after that. It happened once at the savepoint before the hydra, but that didn't repeat itself, wouldn't know why. I can provide savestates/memcards if needed.

Am I doing something wrong or is it a bug?

Sponsored links

#2
Update, the latest revision shows some errors in the console.
This is the second savepoint I mentioned:
[Image: idd24n.jpg]
Whereas in the one in Athens square it just says "vtlb miss : addr 0x0, mode 1"

Ideas? Anyone else experiencing this?
#3
Thats not a save point, thats a save STATE.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#4
No no, it's a save point. I'm trying to save to memory card there.

However it seems I'm not able to reproduce the error in the screenshot, now it just crashes without saying anything; since you say that is related to save states, might those lines have appeared before the crash? The second one still appears however.
#5
its obviously because youve loaded a savestate instead of just relying on the ingame save feature as i can see the "Loading DEV9" and "Loading USB" which only appear when loading a state.

Anyhow can you try revision r551? there have been a lot of savestate fixes recently, some to do with memcard hotswapping and loading savestates, so this may have been resolved
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#6
I see, thanks fot the clarification, I indeed use a save state to get before the second save point I'm talking about, whereas I don't for the first one and just get there loading from the memory card (to ensure it's not just some conflict between the two methods, since I know there are). I will report back when I manage to try the latest revision you mentioned.
#7
Sorry to say that I just compiled the latest revision and the problem persists.

EDIT: I just found out the problem is not present at all when starting the game by Run>Execute instead of Run DVD.
#8
Rainbow 
- Pcsx2 r592
- Limited (60fps)
- GSDx 0.1.14 890 DX10 hardweare texture filtering (black), NLOOP hack (grey)

In last battle with Ares I have white screen - like this after poseidons rage in PAL version. I try reconfigure PCSX2 but it isn't working. So whats the problem?


Attached Files
.zip   Mcd002.zip (Size: 152,1 KB / Downloads: 395)
#9
Found another bug
The invisible wall of something like in gow2 very similiar with skybox
bug occured even in software mod, tried all Advanced, Interpreters*except VU1 it crased*, bug still here


Attached Files Thumbnail(s)
   
Ninja(NGemu nickname: xcedf)Ninja
#10
(02-26-2009, 03:25 PM)sorek Wrote: - Pcsx2 r592
- Limited (60fps)
- GSDx 0.1.14 890 DX10 hardweare texture filtering (black), NLOOP hack (grey)

In last battle with Ares I have white screen - like this after poseidons rage in PAL version. I try reconfigure PCSX2 but it isn't working. So whats the problem?

Im having this problem too, there's a way to fix it?, i play the whole game in pcsx without problems before this

im using r714
lastest gsdx
tried to disable all the speedhacks

thanks in advance =)




Users browsing this thread: 1 Guest(s)