Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report]Gunbird 1 & 2 [JPN]
#1
# PCSX2 version: 1.4.0
# CPU options: EE/IOP defaults, VUs defaults
# Plugins used: GSdx 20160105132032 (MSVC 19.00, SSE2) 1.0.0 [gsdx32-sse2]
# Description: No problem in Gunbird 1, but in Gunbird 2, when you are selecting character and ingame playing, no graphic will be shown and everything just black, but the sound still playing and the game still running (you can still select character and play the game with no graphic).
Ah, when you are in the game, only the score will be shown, and also the pause menu when your press pause.

Sponsored links

#2
Does this happen with all renderers(Config > Video (GS) > Plugin Settings > Renderer)?

And please try the latest GIT version to see if the bug hasn't been solved since 1.4.0: http://buildbot.orphis.net/pcsx2/index.php
#3
This is a known issue with dx9 and dx11 HW mode. Either run the game in software mode or use opengl HW mode.
#4
(06-02-2016, 04:25 PM)prafull Wrote: This is a known issue with dx9 and dx11 HW mode. Either run the game in software mode or use opengl HW mode.
Depth issue?
#5
I rather doubt it, it looks more like the case where Preload data frame would help.
#6
(06-02-2016, 04:45 PM)ssakash Wrote: I rather doubt it, it looks more like the case where Preload data frame would help.
But wouldn't that be needed for D3D and OGL?
#7
(06-02-2016, 04:43 PM)FlatOut Wrote: Depth issue?

Yes, since the issue can be reproduced with depth emulation disabled in opengl.
#8
(06-02-2016, 04:56 PM)prafull Wrote: Yes, since the issue can be reproduced with depth emulation disabled in opengl.

Skidraw doesn't help for D3D backends ?
#9
(06-02-2016, 04:25 PM)prafull Wrote: This is a known issue with dx9 and dx11 HW mode. Either run the game in software mode or use opengl HW mode.

Thanks, it works after I changed to software mode. Smile
#10
I got a report from one of my friend, apparently Skipdraw set to 3 fixes some part of the black tetxures for D3D9/D3D11 but still has lots of problems. OpenGL seems to have no issues when Disable Depth Emulation is disabled. so moving to resolved Smile

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.




Users browsing this thread: 1 Guest(s)