Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Jak and daxter boot crash
#1
Pcsx2 SVN 5151 bug began around 5100
Bug is that when the game starts the log says gsdx reset gsdx merge is null and then it crashes

Sponsored links

#2
Check if the bug is in GSdx or PCSX2. Use the GSdx of the build that doesn't have the crash on 5151 and see what happens
[Image: newsig.jpg]
#3
(04-25-2012, 12:40 AM)Bositman Wrote: Check if the bug is in GSdx or PCSX2. Use the GSdx of the build that doesn't have the crash on 5151 and see what happens

Its in the gsdx
#4
can you try a few revisions and see when it appeared?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
(04-25-2012, 07:10 PM)refraction Wrote: can you try a few revisions and see when it appeared?


its the shadeboost whenever its enabled it crashes emulator but log still says gsdx m_merge is NULL!
#6
A question - do you use custom internal res? And if soo try if multiply of native will work, couse exactly same thing happens with FXAA(which is applied same way) for at least one of my games, but the bug applies only to custom internal res and only during boot.
#7
Also try setting interlace to None in the GSdx settings
[Image: newsig.jpg]
#8
i never use interlacing mode anyway but useing different scaling of coustom res dont help either its the gs plugin alright
#9
Tried the game myself, with shaderboost, interlacing, different scaling and custom resolutions, AA and without, hacks and without.. no crashes. My bet is on a system quirk.
#10
ATENTION: BOOT CRASH RESOVED




Users browsing this thread: 1 Guest(s)