Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Klonoa 2 [PAL]
#1
# PCSX2 version: Official 1.0.0 and Revision 5432
# Config: Any
# Plugins used:
•GS:GSdx sse3, ZeroGS KOSMOS 0.96.0 and ZeroGS 0.97.1
•SPU2:ZeroSPU2 0.4.6 (only bg music without)
# Description:Klonoa 2 crashes randomly while playing, mostly when I get inside doors, after the intro and also after I choose save. Looks like it crashes less when I use ZeroGS and also I always see the VIF STALL message (I still don't understand what VIF stands for)
#Other problems: When I put frameskip it starts getting extremely spikes, I put a low frameskip and it looks like if it's skipping 25 frames on 50. ZeroSPU2 plays everything except the ring's sound.

My computer specs in case they're useful:
iMac late 2007 (I use pcsx2 on windows 7 64 bit)
2,4GHz Intel Core 2 Duo
6Gb ram
ATI Radeon HD 2600 Pro (256Mb Vram)

Sponsored links

#2
it's nice to see that 300 people saw this thread but no replies, not like other threads getting at least 1 reply, I need help about these bugs and no one is caring.
#3
Does it crash if you use software mode ?
Can you please post the emulog.txt after you get a crash ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
(12-04-2012, 07:07 PM)jesalvein Wrote: Does it crash if you use software mode ?
Can you please post the emulog.txt after you get a crash ?

yes it does, with any plugins it crashes mostly while getting in doors and I'm currently stuck in Volk city, I've been experiencing these crashes on any level and they randomly happen, but Volk city gets them more frequently. I've also tried different plugins but still it would crash and show VIF STALL most of the time. Can I know what the VIF is? I'm gonna post the emulog.txt later after I try it again later.
#5
Did you try to search the forum, btw ?
http://forums.pcsx2.net/Thread-Bug-repor...-2-NTSC-US

It's for the ntsc version, but could work for the pal one too...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
(12-04-2012, 08:03 PM)jesalvein Wrote: Did you try to search the forum, btw ?
http://forums.pcsx2.net/Thread-Bug-repor...-2-NTSC-US

It's for the ntsc version, but could work for the pal one too...

yes I did search, the problem isn't being stuck in volk city, it's the random crashes. Volk city works fine when there aren't these crashes, but I crash mostly when going in the doors and while I'm playing in random zones.
#7
(10-24-2012, 05:37 PM)Vincentmrl Wrote: # Description:Klonoa 2 crashes randomly while playing,

EXACTLY what i experience, but try and explain that it has nothing to do with our system Glare !!

(12-04-2012, 06:10 PM)Vincentmrl Wrote: it's nice to see that 300 people saw this thread but no replies, not like other threads getting at least 1 reply, I need help about these bugs and no one is caring.

Just found ya, have made an bug report about it aswell Rolleyes



cherriepoppers,
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 965BE@4.1GHZ stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
#8
I am crashing at the carnival(joliant park). I go through the door to follow tat the cat(white one), and it halts.

Some help would be great.

All speedhacks off, software mode on video attempted(dx9) and dx11 hardware.
Rev 5541 and 5350 tried

Specs(happens on my laptop too):
2600k @ 4.6ghz, gtx 670, 16 gigs of ram.


I am on the NTSC version.

Code:
PCSX2 1.1.0.r5541  - compiled on Feb  1 2013
Savestate version: 0x9a0a0000

Host Machine Init:
    Operating System =  Microsoft  (build 9200), 64-bit
    Physical RAM     =  8169 MB
    CPU name         =  Genuine Intel(R) CPU 0 @ 2.20GHz
    Vendor/Model     =  GenuineIntel (stepping 05)
    CPU speed        =  2.194 ghz (8 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 1fbae3ff
    x86EFlags        =  28100000

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: D:\Dropbox\Games\pcsx2\pcsx2-5541-windows-x86\plugins\GSdx32-AVX-r5464.dll
Windows 6.2.9200
    Binding  PAD: D:\Dropbox\Games\pcsx2\pcsx2-5541-windows-x86\plugins\LilyPad-r5403.dll
    Binding SPU2: D:\Dropbox\Games\pcsx2\pcsx2-5541-windows-x86\plugins\spu2PeopsSound-r581.dll
    Binding CDVD: D:\Dropbox\Games\pcsx2\pcsx2-5541-windows-x86\plugins\cdvdGigaherz-r5403.dll
    Binding  USB: D:\Dropbox\Games\pcsx2\pcsx2-5541-windows-x86\plugins\USBnull-r5484.dll
    Binding   FW: D:\Dropbox\Games\pcsx2\pcsx2-5541-windows-x86\plugins\FWnull-r5484.dll
    Binding DEV9: D:\Dropbox\Games\pcsx2\pcsx2-5541-windows-x86\plugins\DEV9null-r5403.dll
Plugins loaded successfully.

(GameDB) 9643 games on record (loaded in 170ms)
#9
nevermind it's from a regression
works fine on 5350
5541 has issues
#10
just had the same problem: I am crashing at the carnival(joliant park). I go through the door to follow tat the cat(white one), and it halts. (it's like 30 minutes in the game)

i was using 1.1.0 as well, will try on 5350 as sugested, hope memo card works.... edit: worked on 1.0.0 hooray ! but the game still has problems with sound/voices on both versions

so far i only spotted problems on the 1.1.0, i will stop using that one and use the 1.0.0, the only crash is affecting both of these emus is the magna carta, that only works on 0.9.8




Users browsing this thread: 1 Guest(s)