Thread Rating:
  • 4 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Naruto Ultimate Ninja 4 [NTSC]
#1
SLUS_218.62;1
CRC: 5C9E1148


#Pcsx2 version: r1287
#Cpu limit on, eerec on, vurec0 and vurec1 on, MTGS on
microVU0 and microVU1 on
#Plugins used: Gsdx 0.1.15 r1285(hardware and software, dx9),SPU2-X 1.1.0
#Game fixes: None
#Speed Hacks: None
#Description: Geometry bad! demonstration below :


Attached Files Thumbnail(s)
           
CPU: Athlon 64 +5600 @ 2.8
GPU: ATI PCS 4670 512MB 128Bits (PowerColor)
RAM: 3600Gbs DDR 800
HD: 500Gbs Sata
OS: Windows XP Serve Pack 3
OS2: Windows Vista Ultimate Serve Pack 2

Sponsored links

#2
Deactivate Daz for VU or Put clamp mode to none

#3
#Clamp Mode: NoneGlare


Attached Files Thumbnail(s)
   
CPU: Athlon 64 +5600 @ 2.8
GPU: ATI PCS 4670 512MB 128Bits (PowerColor)
RAM: 3600Gbs DDR 800
HD: 500Gbs Sata
OS: Windows XP Serve Pack 3
OS2: Windows Vista Ultimate Serve Pack 2
#4
turn the microvu's off. we arent taking bug reports or support for them yet, it is extremely WIP code, it is NOT stable enough for public support.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
(05-31-2009, 12:24 AM)refraction Wrote: turn the microvu's off. we arent taking bug reports or support for them yet, it is extremely WIP code, it is NOT stable enough for public support.

Yeah i have the game and if you select micro vu 0 or 1 it breaks up all the geometry so deactivate itHappy
#6
(05-31-2009, 05:02 PM)diegochiha Wrote: Yeah i have the game and if you select micro vu 0 or 1 it breaks up all the geometry so deactivate itHappy
Micro VU0 is fine. The Micro VU1 makes the characters' textures invisible.
#7
Truth! was faster!
It should work perfectly using micro vu 0 or 1.
CPU: Athlon 64 +5600 @ 2.8
GPU: ATI PCS 4670 512MB 128Bits (PowerColor)
RAM: 3600Gbs DDR 800
HD: 500Gbs Sata
OS: Windows XP Serve Pack 3
OS2: Windows Vista Ultimate Serve Pack 2
#8
(06-02-2009, 12:26 AM)Sasuke Wrote:
(05-31-2009, 05:02 PM)diegochiha Wrote: Yeah i have the game and if you select micro vu 0 or 1 it breaks up all the geometry so deactivate itHappy
Micro VU0 is fine. The Micro VU1 makes the characters' textures invisible.

but for me micro vu0 isnt showing me a fps increase or it should?
#9
Core 2 Duo 3Ghz
2Gb Ram ddr2
8600Gt 256Mb
XP SP3

Help Please!!

   
#10
may you try setting the Cycle Rate to 1.5x in config->speed hacks Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja




Users browsing this thread: 1 Guest(s)