Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Onimusha: Warlords [NTSC]
#1

  • #PCSX2 version: 

  • 1.5.0-20160727181517 (git) (v1.5.0-dev-1025-gcff8cb1)

  • 1.5.0-20160609182758 (git)

  • #Emulation options: 
    • [Image: LJoyd4x.png]
    • [Image: pyVALHF.png]

    • #Plugins Used: Tested with D3D11 and OGL Hardware as well as sorftware for each
    • #Description of the bug and of how to replicate it
  • When using D3D11 hardware rendering, layering is incorrect and displays objects such as treasure chests and save points over the pre-rendered backgrounds. The character shadows also seem to be a bit out of line with where they are on OGL which has no such problems.

  • DX11: [Image: D6qp1hn.jpg]
  • OGL: [Image: 1Wdhw73.jpg]
Specs: http://i.imgur.com/ToXTOBF.png

Sponsored links

#2
Both of the bug reports you created aren't actual bugs that have gone unnoticed, but just the lack of more recent/advanced features in Direct3D11 that have been added for OGL.
#3
Fair enough.
#4
Played some more today. Came across a strange glitch when in cutscenes, the last displayed in game scene will be displayed in the background while the video plays.
Version I'm using:
http://i.imgur.com/FogkVvO.png
Emulation options are the same as above.
Video of the glitch in two different cutscenes:
https://www.youtube.com/watch?v=1b9sBh8stIE

Glitch was present in both OGL and D3D hardware mode but works fine when changing to software.
Let me know if you need any more information.
#5
Ah, just checked in the newest dev version and it seems to work properly now. No worries.
#6
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)